Jump to content
 
  • entries
    73
  • comments
    58
  • views
    27,175

Weyford -on-Sea


Claude_Dreyfus

288 views

icon_biggrin.gif We have had trains running again on Weyford, however not as many would have intended. It was time for my newly aquired Japanese H0 loco fleet to get a run, and boy am I impressed.

 

First up is the EF81, in one of the many variations of freight livery. This loco has a wonderful throbbing noise from its motor.

blogentry-6831-126843739487_thumb.jpg

The EH500 attracts little interest from the local train spotters...suprising really as it makes a change from the usual diet of Bulleid pacifics and T9s...

blogentry-6831-126843753063_thumb.jpg

EF64-1000 and EF66 rest in the yard at Weyford. The EF64 on the left has had all the detailing gubbings added...the EF66 has yet to be treated.

blogentry-6831-126843765809_thumb.jpg

Overall view of the station with plenty of visitors....

blogentry-6831-126843770767_thumb.jpg

A brace of EF64-1000s stand outside the station, awaiting entry to the yard.

blogentry-6831-12684377757_thumb.jpg

 

Regrettably I missed the opportunity to picture the half-complete shay that was being put through its paces in the fiddle yard!icon_eek.gif

 

Back to the real world, the layout has not fared too badly following its period of storage. A few wires had come loose from the point motors, and some surgery took place on the signals and overbridge. Work will slow start to pick up over the next few weeks...

0 Comments


Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...