Jump to content

117dmu

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Location
    Ely Cambridgeshire
  • Interests
    Great Eastern, British Railways 1950s & 1960s

Recent Profile Visitors

78 profile views
  1. Thanks Gents for your comments and observations! When I get a few moments spare I will have a go at trying some adjustments to the cvs to see if that improves things.
  2. I've been running my Sterling Single recently having not really had an opportunity to do so up to now; and have a few issues with it that I'm not clear on. I wondered if anyone else has noticed the same? I'm using an NCE power cab but initially programmed it with my Gaugemaster prodigy. So when running it the whistle and the guards whistle has to be switched on and off. Not a problem, now I know but it's a pain as they keep going till you deactivate them. Secondly and probably more importantly when you are running the loco under power I had expected that by slightly reducing the power it would coast, it doesn't! It continues to chuff right to a standstill. Am I doing something wrong, or is this correct for the sound project on this chip. If so is there a sound project out there that works better that I can get reblown on to the chip?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.