Jump to content

Michael Delamar

Members
  • Posts

    8,310
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by Michael Delamar

  1. Yes they were split in to shorter rakes and taken there by Mersey docks and harbour board locos. You can see them in the right background in Huskisson with the line under Sandhills station going off to the right.
  2. York B1 61065 on a train of vans from Huskisson to York. Hornby model with its original wheels pulled out.
  3. Re unbalanced workings, sometimes Huskisson goods would require brake vans, here 76077 is taking some down there. This is a recent build with Comet chassis, Markits wheels and Portescap, a Bachmann body and tender.
  4. No idea about that. Thompson O1, rare at Walton for the period but John Ward recorded one in 1960 and the Hornby model isn’t too hard to convert to EM with its original wheels pulled out as the axles are nicely splined. Still needs detailing and it’s smokebox number changing. It’s a really nice runner.
  5. Video as a Rowsley 9f on loaded coal for Clarence dock power station passes a Gorton 04/7 with empties, empties were sometimes run as 2 rakes of wagons hence the length.
  6. Time for an update, although not much has been done on the layout itself during lockdown, as it was locked in the clubrooms. Back home I tore down our old garage and had a new larger and fully insulated garage built which could house the layout. I could get the length I wanted, but would never have the space to have the full width, as it’s between the house and the building next door If I wanted it insulated properly, so 2 new shorter boards have been built and track laid and now wired to fit, I had to lose about ten inches, which wasn’t a problem as the curve on the originals wasn’t a full curve but had short straightish lengths on them, so the curve radius is still pretty much the same and everything goes round them. Chris Hewitt drew up and built the points and track work for these. As I say nothing has been done scenically on the layout, I have built some locos and chassis during the lockdown and also some wagons, but now I can work on the layout whenever I want and I’ve been testing it a lot. Progress should now be quicker, it is booked to appear at the Liverpool Model railway show next year.
  7. Passing Warrington Dallam, note the tail lamp. Flickr link, click on photo.
  8. It was the motor! I changed the decoder and the same thing happened right away. So I changed the motor and the new one is fine, it’s a great runner and now had stay alive capacitors added, I don’t normally add these until a chassis has had a run and its pickups etc adjusted. The bad motor I ran on DC and the same thing happened it died, as it was stopping it made a low buzzing noise. All I can think is that these motors were bought a while ago as new old stock and they’ve sat round for ages and never been run in properly. After a while I’ve now managed to run this motor for half an hour both ways full power on DC and it’s a good runner now with no issues. The chassis was one I built on the workbench during lockdown and only now I’ve been able to set the layout up and give it a proper run. im glad it wasn’t the decoder, Ive got loads of these and not had any issues with any. Thanks all.
  9. Thanks gents, Roco Multimaus is the layout system, But I’m doing it on the NCE powercab on the bench, that’s a useful mode I like that. no more than .11 amp on the rollers and then it does the same on these, runs for a bit then dies.
  10. I use Roco for the layout but use a NCE powercab for programming locos although I never change anything other than addresses. If the NCE is capable of doing that I could try it but would need to be talked through it or read up first. I should have said the loco is hauling a train when this was occurring but nothing excessive. About 15 wagons.
  11. I have an issue with a new Zimo decoder I have installed in a recent kit built chassis. It is Comet chassis with coreless Portescap motor, I have used this same decoder in many other locos with the same motor, in fact I have standardised on using these decoders as I like them, I must have about 20 portescap fitted locos with them. This loco is a new build and it will run fine around the layout for a certain amount of time, then It just slows and stops, as if it has ran out of steam! Give it a minute and it will run but then do the same, try and hurry it and it will only run a short distance. My first thought was that the kit built chassis or motor gearbox may be tight and running hot, but it isn’t, it’s very free running. Im therefore wondering could it be something in the settings that I could adjust? thanks for your time. Mike
  12. Cheers Tony, I could maybe try a U shape shim.
  13. Hi Tony, have you ever known Markits axles to be slightly too short? This is the first instance I’ve know, Ive had it on 2 recent builds in EM gauge, all built up on the workbench during lockdown, ran great on rollers and straight bit of track. Only recently I’ve been able to set the layout up after lockdown and when the locos got to points they would bounce over them. I check the back to back and they were too tight to get the back to back gauge in. I know I should have checked them during the building process but I never thought as I’ve never had a problem before, even worse was on the Comet crab which had all its valve gear brackets soldered up (I know it should have been made to bolt out) and so to get at the first axle it all had to be cut away. These were all brand new Markits wheels and axles.
  14. Just realised when looking through photos, it may have been coupled to a Barton Wright tender?
  15. Arrived today, very impressed, looks excellent.
  16. Thank you, Ive ordered a body which I’ve decided I’ll use on my Craftsman chassis which is already assembled.
  17. Thank you that looks great. Although I’ve just looked at the one I want to do 52135 and BR database says that is a class 11? I’m not well up on the detail differences of these locos. https://brdatabase.info/locoqry.php?action=locodata&type=S&id=406043065&loco=1117 I do have a Craftsman kit but will build that as it is intended.
  18. Does anyone produce a belpair firebox version of the L&Y A class in 4mm? https://en.wikipedia.org/wiki/L%26YR_Class_28 many thanks Mike.
  19. An additional trader has been added at the last minute . Sawyer models.
  20. Our annual exhibition is going ahead next weekend, apologise for the late update on RMWeb, as there have been changes to the layouts and traders up to the last minute. the list below is the current list and as yet is not updated on the club web page so please see the post below. Blackbrook HaltOO6ft x 2ft Circle Line 5ft diameter Corwen OO 32ft x 8ft Edge Hill EM7.6ft x 2.6ft Funville OO 8ft x 4ft Goodley Lane TMD OO10ft x 1ft Huxley JunctionO14.5ft x 2.5ft Kitedale S416.6ft x 2.3ft Leighmoor BoisOO 12ft x 6ft Llanrug 13ft x 2ft Llwyn GrugN 15ft x 4ft Santa Barbara N16ft x 3ft Trewithick4mm/EM16ft x 1ft traders ABC Models Tel 0781 303 1152 Web www.abcmodels.co.uk Along Classic Lines Tel 0161 614 1099 Email [email protected] Country Park Models Tel 0117 9860 124 Culcheth Models Tel 0800 0463595 CM3 Models Tel 0776 6697708 cm3models.co.uk Enwins 3D Models Furness Models Tel 07736 390913 [email protected] G. M. Transport books Leigh Models & Hobbies Www..facebook.com/groups/leighmodelsanhobbies North Western Models Railstuff WWW.rail-stuff.com The Trainman Model Railways Vintage Prints Tel 0151 9280863 [email protected] Location Old Christ Church Waterloo. Waterloo Road, Liverpool, L22 1RE Opening Times Saturday 10am - 5pm Sunday 10am - 4:30pm
  21. Same for me although I’ve only had a quick look so far.
  22. photo Alan Murray rust from Geograph. Garston Junction Liverpool 1967. https://www.geograph.org.uk/photo/6746606
  23. photo Alan Murray Rust from Geograph. Garston Junction Liverpool 1967. https://www.geograph.org.uk/photo/6746606
×
×
  • Create New...