Jump to content

Inspired by Brent June 1947


The Fatadder
 Share

Recommended Posts

  • RMweb Gold

Tortoise do in fact do a remote mount

I have one that I am intending to use elsewhere, but if I remember rightly it a little ott in complexity for what's needed here.

 

I also have the exactoscale bases which allow an offer either side of the point, which should do the job here. Plus one of the slide bars should be long enough to do both points all being well...

Link to post
Share on other sites

  • RMweb Gold

Final modelling session of the day has been the most productive. I have moved one of the 2 by 1 ribs to provide clearance for the point motors, (also ensuring the new location clears the down points). This was followed by screwing the 2 motors into position.

 

Next the wire feeds were added to the points / yard tracks ready to be connected up. The same was completed on the lift up board, however more care was taken with the tidiness of wiring here given it will be exposed. At this point I ran out of wire (the roll had lasted since I built Tavistock Junction TMD which if I remember rightly predated RMWeb)

 

So now it really is decision time, order decoders (and rip out the wires for existing switches) or order more wire and switches from rapid...

Link to post
Share on other sites

  • RMweb Gold

A question for those using DCC for points, in particular the switch 8 mk2. Does one channel have the power to drive two tortoise motors (so that you can drive a two points which are prototypically driven my one leaver?

 

I am nearing a decision on control, and tending towards the switch 8. The plan would be to us 4 decoders each covering a quarter of the layout. The fiddleyard chips will drive 8 single left scenic would have 10 (a double slip and a crossing), the right hand could be 6 switches controlling 8 points (if both slips are controlled off one switch) this gives a channel left to power the lift out point (all be it with a very long wire to reach it via the floor).

If possible I really don't want to have to buy an additional decoder for these doubled up points if possible.

Link to post
Share on other sites

  • RMweb Gold

A quick test this morning indicates yet another short.   I really must learn to wire up one section, test and then do the next.  the section wired includes 4 points and a section of straight track.  As it was all wired together I dont know where the short is..... 

 

It doesnt look like it is rail expansion, so more likely to be either a sleeper gap not fully cut (again unlikely as im sure I fully tested this) or something else.  My first thought is maybe a dodgy microswitch in one of the tortoise.

After half an hour of looking, I have given up until it cools down!

Link to post
Share on other sites

  • RMweb Gold

Supprise supprise the short turned out to be one copper sleeper without a cut (the third cut on a long sleeper spanning 2 tracks)

 

Anyway all sorted now, along with a couple of vees now with wider gaps and the tortoise pins cut to length

 

So finally 6000 has reached Paddington, only to have a tender and 2 coaches derail on the way into the fiddleyard. Fixing that can wait until tomorrow, but I suspect it is tight to gauge around the final point.

 

The plan for tomorrow is a further test session with the king and a 3800 to check and fix any further issues around the up fiddleyard points

  • Like 3
Link to post
Share on other sites

  • RMweb Gold

Finally I have made a decision as to how the points are going to be powered…

 

I have just placed an order with Rapid for more Yellow and white wire, plus a large number of DPDT switches. The intention is that I am going to wire up two control panels (one for the layout and a second for the fiddleyard). At present the additional benefits using DCC for the points (in particular computer control / route setting) just don’t outweigh the substantial additional cost (£250 of decoders vs £15 of switches).

 

That is not to say that it will not eventually be replaced (in all honesty I will almost certainly end up upgrading DCC points at some point in the future. Now to use the money that I was going to spend on DCC components on a large order of point rodding from ModelU, rodding bar (from tbc) and some DCC decoders in order to get the 45xx and the WD working...

Once the rodding is in place I can finally get on with building some platforms, the installation of which will start to give a real flavour as to how the layout is going to look.

  • Like 3
Link to post
Share on other sites

  • RMweb Gold

Working in the garage from 7-8am is about the only time it is viable, so taking advantage of the fact I have no fixed time to start work I have cracked on with some testing.

 

First up it identified that there is more wiring needed in the fiddleyard, with one yard of flex track not fitted with feeds. This will be rectified tomorrow.

 

The rapid order arrived, so I now need to rewire all the existing points with yellow/White in order to free up enough red / black to finish the fiddleyard wiring. Again a job for tomorrow when the temptreture should be more manageable. I want to have a concerted effort to get all the currently installed points connected up to the panel.

 

After searching for the missing fire iron tunnel for 6971, I resumed testing of the up fiddleyard. The derailments from last time were tracked down to a blob of solder on the rail surface and a bit of fettling to a switch blade. The king will now run a complete circuit, although there is at least one more point which occasionally does cause issues. Over time I will try and iron these out before I start painting and Ballantine track later in the summer.

 

I then switched to a 3800, which thankfully managed to negotiateall 4 roads without derailment, it is very temperamental running wise and will need further attention (cleaning the wheels has not helped...). I wonder if it is the poor quality of the Hornby decoder at fault

 

So next time it's back to wiring, with a little test running thrown in for fun. My thinking is that I should try and do a test of at least one circuit every time I go out to the layout. That way problems can be identified and rectified quickly.

  • Like 5
Link to post
Share on other sites

  • RMweb Gold

Really impressed by the finish you've achieved on the Hall you recently showed us over on ANTB.  Did you mask off the black bits before spraying the Halfords satin varnish or just spray the whole body?  I'm looking at options for one of those very dull sage green new Hornby Kings, but the masking looks a bit of a nightmare.  Though perhaps I could spray the whole thing then paint over the black bits afterwards?

 

John

Link to post
Share on other sites

  • RMweb Gold

Really impressed by the finish you've achieved on the Hall you recently showed us over on ANTB.  Did you mask off the black bits before spraying the Halfords satin varnish or just spray the whole body?  I'm looking at options for one of those very dull sage green new Hornby Kings, but the masking looks a bit of a nightmare.  Though perhaps I could spray the whole thing then paint over the black bits afterwards?

 

John

I love the Modified Hall, at the moment it is quite possibly the my favourite model in my collection.  The end result has just come out so much better than I had hoped for.

 

 

The Bachmann Hall is one of the best designed models out there from an assembly point of view, undo 3 screw and the body is off the chassis.  Undo another 4 screws and you have the boiler / cab separated from the footplate.

 

My approach to the job was to remove the boiler and work separate from the footplate and chassis.  This made applying the lining a lot easier, (especially as with the exception of the cab I used the remnants of the Bachmann lining to help with my alignment).  I then masked the cab windows / interior and then varnished the whole boiler assembly.  I then hand painted the matt black grey over all of the black areas (boiler and footplate). 

 

If I was going for a completely clean loco I would have masked the black of the smokebox / boiler off before spraying the varnish.

 

I have previously commented that a coat of varnish really improves the Hornby green, putting a varnished tender up against 6971 showed that it is still nowhere near good enough.  My logic is now tending towards a need to start respraying all of my Hornby locos, though that is more of a long term ambition once the layout is much more complete...

  • Like 1
Link to post
Share on other sites

  • RMweb Gold

Having found a couple of hours in the garage between work and supper, I have been cracking on with the wiring.  When I wired up the initial "core" points for the yard / station, I didnt have enough orange / white wire so used what I had (red/black).  Having now ran out of red/black and stocked up on yellow and white (the orange looks too similar to the red) I have made a start rewiring the existing points to the correct colours.  

This goes along side a newly designed signalbox diagram that I put together the last time I was in Sevilla that is now awaiting fitting to the panel.

 

In turn this freed up a couple of long wire lengths, enabling the connection of the fiddleyard direct to the NCE panel, so all the useable track is now live.   (I still need to wire up the down fiddleyard and the Kingsbridge branch, but both of which are blocked by incomplete points.

 

In between sections of wiring I have also been working on finishing a couple of DCC decoder installations, (having received a parcel of Zimo MX600 in the post from Coastal DCC this morning).  The first was installed into 4582, the second into my WD 2-8-0 77285.  The prairie was very straight forward and is now ready for testing the Kingsbridge branch once I finish that last remaining point...

The WD was a little more complicated, the installation went well enough (that Zimo chip is a bargain and will be my standard going forward for hard wire installs).  Testing it on the tracks it wouldn't move (but was fine upside down under initial test).  Eventually it was narrowed down to the loco being particularly fussy about clean wheels and clean track (I think the extra weight of the body being fitted also helped.)  This loco had one final annoyance for me, reassembling the front bogie I forgot to add the spring.  So off it comes again, the spring is added and the screw flies across the room never to be seen again....  I now need to try and find a suitable replacement in the boiling hot model room upstairs!

 

That leaves one more decoder, it was intended for for my other 4500, but now I am getting tempted to install in the 72xx instead.  At anyrate I will be ordering another pair of the Zimo chip for the 42 and 72, along with one for my Comet / Bachmann hall.  The latter is starting to become more pressing, but given the amount of lead in the body I am a little short of room for a decoder.... 

 

Now once Waitrose hurry up and deliver my shopping I can get back out there for round two (and another large amount of points to wire up...)

 

Edit: Food arrived and packed away then back out to the garage...

3 more points are now connected to switches, the missing feeds have now been fitted to the rest of the fiddle yard which has enabled much more testing.  So all 4 roads of the up fiddleyard have now been tested at speed, using King George V, a Grange, a Modified Hall and .  There are a couple of odd issues, one road in particular doesn't like Kings, while another point seems to loose power half way through.  Slowly but surely I am getting there.

 

Early finish tomorrow, hopefully will get the rest of the points wired up to the new control panel.  Then its about time I got at least one road of the down fiddleyard activated. 

Edited by The Fatadder
  • Like 5
Link to post
Share on other sites

  • RMweb Gold

I have finally managed to install the tortoise motors to the double slip at the Exeter end of the station, (along with some track feeds to activate the first foot or so of the kingsbridge branch and some missing wires on the slip.)

 

The only problem is that I cant work out how on earth you wire the thing so that it can work from all directions!  I know on the single slip you wire the microswitches to the opposite motor but that didnt work here.   Is there any way (easily, and just using what is on the tortoise) to make the motors change the vee polarity?  I am starting to believe the only way it can be achieved is to use a separate hard switch to control the vee polarity independent of the point switch (a situation which feels certain to go wrong in use.)

Link to post
Share on other sites

  • RMweb Gold

I have finally managed to install the tortoise motors to the double slip at the Exeter end of the station, (along with some track feeds to activate the first foot or so of the kingsbridge branch and some missing wires on the slip.)

 

The only problem is that I cant work out how on earth you wire the thing so that it can work from all directions!  I know on the single slip you wire the microswitches to the opposite motor but that didnt work here.   Is there any way (easily, and just using what is on the tortoise) to make the motors change the vee polarity?  I am starting to believe the only way it can be achieved is to use a separate hard switch to control the vee polarity independent of the point switch (a situation which feels certain to go wrong in use.)

I think i have it, 

 

it should work with the vee powered by the opposite motor, but failed because one of the motors has the feeds the wrong way round.  I think....

 

Need a bit more of a brake from wiring so will try later on...

  • Like 1
Link to post
Share on other sites

  • RMweb Gold

Well the trial worked, after all that the slip was wired correctly all along. The short was coming from the tortoise (under manual control) returning to centre after it moved (and thus switching the vee a second time.) Testing under power the point is fine!  While I was working on the slip, I noticed that the check rails were not yet fitted (now rectified).

post-54-0-89776600-1498253957_thumb.jpg

So with that sorted out (along with switching the track feeds on the next point up the line to the correct polarity), I completed a little testing with 4582 and a B Set. It is happy going through the double slip in both directions, both into the branch platform and into the yard. A good start.....
However it is a bit bumpy through the point (all be it bumpy but staying on the track). No idea of the cause yet (but it is not visually immediately obvious), I will now have to try and resolve it as smooth running is a must (and I really don't fancy having to switch to sprung suspension to compensate for my poor track building!)

With the Slip now operational, cracking on with getting the points wired in becomes all the more important. So time to build the mk2 control panel. The mk1 panel didnt have enough spaces for the additional switch when I found out the single slip needed 2 switches.

The panel (along with a second for the fiddleyard) was designed in Powerpoint, printed and then laminated before being stuck to the existing hardboard control panel. The holes were then drilled through, and the switches installed. Annoyingly I didnt leave enough clearance for the bulky switches, so 2 had to be re drilled (hence the electrical tape)

post-54-0-41179900-1498253972_thumb.jpg

So far the first half of the wiring is now finished, a very time consuming process. Just another 10 switches needing the power connections making, then adding all of the stub wires which be connected to the points. Tomorrow it should be finished...

post-54-0-92935000-1498254027_thumb.jpg

The other job for tomorrow is to get the Kingsbridge branch point built, along with a lot more testing and fine tuning of points.
At some point I also ought to make a start on the other double slip (which will finish the scenic track), maybe that should be Sunday's project.....

post-54-0-57059600-1498253921_thumb.jpg

Edited by The Fatadder
  • Like 10
Link to post
Share on other sites

  • RMweb Gold

So the control panel (sans double slip) is now fully wired up and temporally installed on the layout.

post-54-0-73879000-1498328628_thumb.jpg
this was followed by the completion of the remaining Kingsbridge branch point linking it to the down main.

post-54-0-02341500-1498328649_thumb.jpg

In all that doesn't sound like much for a day's work, the wiring for the control panel took a lot longer than expected. The rest of the evening will be focused on doing some prep work on the double slip, at least getting the vee installed along with the head shunt.

 

Edited by The Fatadder
  • Like 4
Link to post
Share on other sites

  • RMweb Gold

This morning I have been working on trying to finish off the last remaining bits of scenic track,

 

First up the double slip, previously i had installed the outer rails and the veespost-54-0-67223200-1498394678_thumb.jpg

 

So today the first step was to file up 4 pairs of switch rails, along with the other assorted lengths.  Working off the track with a second template, two sub assemblies were soldered up containing all of the moving parts.

post-54-0-86972400-1498394677_thumb.jpg

post-54-0-38437200-1498394679_thumb.jpg

 

 

With the assemblies all soldered up, it was time to install onto the layout.   I started by soldering the wing rails into place at each Vee, before checking the centre alignment and soldering that into position.  This means the two assemblies is now held in place at 5 points, making up for the lack of fixed chairs (given the abundance of slide chairs in the slip areas).  Initial loose testing running a couple of wagons through is very promising.

 

post-54-0-09132900-1498394677_thumb.jpg

 

The next job is to get the tiebars installed (soldering between the inner rails looks to be as big a nightmare as ever!)  Then it needs tortoises and wiring.  The installation of the left hand motor is going to be very awkward, once again having a cross brace in the way.  This time (unlike with the other double slip) it is not a case of just chopping the support out given this one is much more structurally important.  I have a tortoise remote mounting bracket which will need to be used here, but it does leave me nervous.  The slip switch is a lot stiffer than a normal point, and the only other extended drive point on the layout is very temperamental... 

 

 

  • Like 6
Link to post
Share on other sites

  • RMweb Gold

Right hand Tortoise installed ok

 

Left hand is impossible, there's no room to access to screw in an extended base, so I tried drilling through the cross beam and using a very long 1.5mm rod with the motor 3 inches below the board. In this case it is to flexible and won't move the tiebar. The only thing for it is to chop out a 2 inch section of the beam, lieing on my back on the floor sawing above me. Which is proving very hard work!

Link to post
Share on other sites

Right hand Tortoise installed ok

 

Left hand is impossible, there's no room to access to screw in an extended base, so I tried drilling through the cross beam and using a very long 1.5mm rod with the motor 3 inches below the board. In this case it is to flexible and won't move the tiebar. The only thing for it is to chop out a 2 inch section of the beam, lieing on my back on the floor sawing above me. Which is proving very hard work!

 

Been there, sort of , when trying to jam point motors for a double track throat with slip into a 5" wide board with a board joint in the area. There are reasons why a Cobalt Blue and a Hoffmann ended up being included in the mix...

Link to post
Share on other sites

  • RMweb Gold

After a lot of hard work, I have finally chopped out the middle of the cross beam, added some brackets to support the remnants and then fitted the tortoise.  After all that the double slip is now complete and wired up to the control panel.

 

So that is now the whole of the scenic section built, wired and fitted with point motors.

 

The next jobs:

Add switch blades to the down fiddleyard

Build and wire up the fiddleyard control panel (plus buy another 6 Tortoise motors) 

And make a start on the scenic's

Oh, and lots and lots of testing (and fixing issues)

  • Like 3
Link to post
Share on other sites

This morning I have been working on trying to finish off the last remaining bits of scenic track,

 

First up the double slip, previously i had installed the outer rails and the veesattachicon.gif1.jpg

 

So today the first step was to file up 4 pairs of switch rails, along with the other assorted lengths.  Working off the track with a second template, two sub assemblies were soldered up containing all of the moving parts.

attachicon.gif3.jpg

attachicon.gif2.jpg

 

 

With the assemblies all soldered up, it was time to install onto the layout.   I started by soldering the wing rails into place at each Vee, before checking the centre alignment and soldering that into position.  This means the two assemblies is now held in place at 5 points, making up for the lack of fixed chairs (given the abundance of slide chairs in the slip areas).  Initial loose testing running a couple of wagons through is very promising.

 

attachicon.gif4.jpg

 

The next job is to get the tiebars installed (soldering between the inner rails looks to be as big a nightmare as ever!)  Then it needs tortoises and wiring.  The installation of the left hand motor is going to be very awkward, once again having a cross brace in the way.  This time (unlike with the other double slip) it is not a case of just chopping the support out given this one is much more structurally important.  I have a tortoise remote mounting bracket which will need to be used here, but it does leave me nervous.  The slip switch is a lot stiffer than a normal point, and the only other extended drive point on the layout is very temperamental... 

Looks good Rich. Your elbow check rails are much neater than mine. I think I will have to have another go at them.

  • Like 1
Link to post
Share on other sites

  • RMweb Gold

Looks good Rich. Your elbow check rails are much neater than mine. I think I will have to have another go at them.

Naturally as this was the last point to be built it has turned out to be the best, it is also the first one in which I have soldered both sides of the joint between the elbow check rails and the switch rails (and then cut the joint between them in situ) which definitely helped.   It is however making me seriously think about the need to rebuild some of the other points in this area.  I have a couple of areas where there is a momentary stall and a distinct wobble as stock passes through, at present my gut feeling is a misalignment of the elbow check rails...

 

 

Back to the slip, I was able to give it a good test last night and it worked perfectly.  4582 was able to completely run around its train although that did have a slight issue with the point next to the right hand slip having its vee the wrong way round.  I swapped these wires around on Saturday due to the vee shorting, it now seems it must be the switch in the tortoise not working...

Edited by The Fatadder
  • Like 1
Link to post
Share on other sites

  • RMweb Gold

Construction of the layout has now been ongoing for a year:


From this: June 2016
post-54-0-12578400-1467322015.jpeg

 

To This: June 2017

post-54-0-84855200-1498461216_thumb.jpg

post-54-0-76130800-1498461167_thumb.jpg

post-54-0-08855400-1498461195_thumb.jpg

So its taken a year to build the track for the scenic section and most of the track for the fiddleyard.  Hopefully year 2 will see it all fully painted and ballasted, along with adding some structures!

 

The fiddleyard is not quite so tidy, a lot of the test stock needs to return to their boxes while I work on the down points/wiring and install Kingsbridge. 

post-54-0-72052800-1498461205_thumb.jpg

post-54-0-56574200-1498461180_thumb.jpg

 

Edited by The Fatadder
  • Like 6
Link to post
Share on other sites

  • RMweb Gold

Just gone out to do some more testing, only to find that over night 2 inner switch blades on the original double slip have broken off the tiebar

Not happy!

 

It's fixed for now, but I am now thinking about retrofitting with pins...

Edited by The Fatadder
Link to post
Share on other sites

  • RMweb Gold

I need to find a good guide as to how to trouble shoot track issues, as there are a few problems that I just cant seem to get to the bottom of. Sadly its the one thing missing from the Ian Rice track book which would have been most useful...

 

So in the mean time I have been working on populating the plywood with some buildings, while there are a couple of placeholder borrowed from my other layout, its about time I added some that are intended for Brent.

 

I have started with the good old Ratio cattle dock. While I am struggling to find a detailed photo of this area in 1947, I have seen enough photos showing parts of the cattle dock to get a general idea.

There are two distinct styles of construction, one matching the Ratio design and the other of more substantial wooden construction. The metal railed element appears to have 3 pens and is built to a wedge shape.

 

As such the Ratio kit had to be modified accordingly, but does leave me short by one gate (if anyone reading has a spare Ratio cattle dock pair of gates / hinges they wouldnt mind parting with please drop me a pm.)

 

So far I have built the base and added the fence, once this is dry I will get the gates added and get it painted.

post-54-0-21465400-1498507502_thumb.jpg

Edited by The Fatadder
  • Like 4
Link to post
Share on other sites

With regard to track problems, there are a number of reasons that cause problems, I can't remember what track standards you are using, if you could remind me, we could start working through them for possible causes.

 

Is it a lot of different vehicles at the same location(s)?

Do these vehicles have the same style of wheels?

Is it one vehicle at the same location(s)?

Is it none of the above?

Edited by Siberian Snooper
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...