Jump to content

Farish Class 40


Recommended Posts

Make sure it isn't old stock of one of the old tooling ones though.

Being split headcode, it can only be new tooling......however.

As it was released as a sound fitted model only, make sure the DCC18 chip has not been removed and replaced with a blanking chip.

 

I did this with one of mine and moved the sound chip to a centre headcode version.

 

Later,

Stu from EGDL.

Link to post
Share on other sites
  • 1 month later...

anyone having problems running on DCC ?

i can get sound out it but no movement and the lights only working on one end 

 

i am a first time DCC novice so no doubt doing something wrong

 

i am using the DCC controller out the The Highlander Trainset

 

 

Cheers

 

john

Link to post
Share on other sites

I am not sure how well that controller will work with DCC sound and the extra functionality of a Next 18 decoder, It is very basic.

 

I run a Gaugemaster Prodigy Advance and my 40s with Zimo sound chips are excellent on that.

 

A more knowledgeable person than me will doubtless advise.

 

Regards

 

Roy

Link to post
Share on other sites

I am not sure how well that controller will work with DCC sound and the extra functionality of a Next 18 decoder, It is very basic.

 

I run a Gaugemaster Prodigy Advance and my 40s with Zimo sound chips are excellent on that.

 

A more knowledgeable person than me will doubtless advise.

 

Regards

 

Roy

 

yeah very basic controller 

just strange why theres no movement

move on DC fine

Link to post
Share on other sites

Make sure the decoder is fully seated, the next18 can be a little finicky, when I first fitted my zimo decoder the loco was dead, tested the decoder on my decoder tester and all was working fine, put it back in the loco and this time it worked without an issue. Remove and re-seat it.

Watch out getting the body of as some have reported issues doing that, although mine just popped of like all my other Farish diesels.

Paul

Edited by Paul-H
Link to post
Share on other sites

Make sure the decoder is fully seated, the next18 can because little finicky, when I first fitted my zimo decoder the loco was dead, tested the decoder on my decoder tester and all was working fine, put it back in the loco and thisctime it worked without an issue. Remove and re-seat it.

 

Watch out getting the body of as some have reported issues doing that, although mine just popped of like all my other Farish diesels.

 

Paul

 

seems to be working now sort of

in one direction only thou

Link to post
Share on other sites
  • 3 months later...

If anyone is having derailment issues with their 40, have a look at N-gauge forum, train surgery, Farish Class 40 derailment problems. If you don't have access, the answer is to weight the top of the NEM pocket,  which is right over the pony axle.

Link to post
Share on other sites

If anyone is having derailment issues with their 40, have a look at N-gauge forum, train surgery, Farish Class 40 derailment problems. If you don't have access, the answer is to weight the top of the NEM pocket,  which is right over the pony axle.

More testing--still problems on both my 40s.

Link to post
Share on other sites
  • 2 years later...

Hi all. Help please. I have Farish class 40 D369 model which appears not be taking any power - no lights  - nothing. Any ideas to what this could be be - I'm not the most gifted in technicalities. It has always been impressively slow even at full speed but this time it has just died. 

 

Thanks

Steve

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.