Jump to content

Class 66 in OO Gauge - New Announcement


Hattons Dave
 Share

Recommended Posts

40 minutes ago, 7013 said:

I suspect we will be waiting until around March for our sound locos with all that is happening in China to delay them. 

 

Events happening in China now & in the last 2 weeks should be irrelevant because.

 

Quote

I rang Hattons to be told that they are being told to tell people they will still be here in January, even though I said to him it is the end of January tomorrow. He said they are all coming by boat but have not actually had confirmation that they have left China yet. If they haven’t left yet then they will be delayed due to the Corona Virus.  He said to try ring back next Friday to see if they have an update.

 

If that is true, & Hattons stated on the 14th that they expected the remainder of pre-ordered 66s in late January, they should have left China several weeks ago.

 

Hopefully it will be mentioned in tomorrow's update.

 

Models due in Q1/Q2 of this year may well be delayed though.

 

Although remember that the media blows things completely out of proportion so the virus outbreak may not be as bad as we are led to believe.

I have a friend in Thailand who believes that it rains all day every day in the UK. I have told her many times that it doesn't..but unlike there we don't have a rainy season, it just rains when it feels like it. There must have been some very inaccurate reporting because she doesn't seem to believe me.

Edited by Pete the Elaner
Added a ps.
Link to post
Share on other sites

1 hour ago, Pete the Elaner said:

Although remember that the media blows things completely out of proportion so the virus outbreak may not be as bad as we are led to believe.

 

The media may do that but the WHO definitely do not. Corona virus is a dangerous and in many cases deadly disease, and that cannot be overstated. I would rather my 66 was held up for an age if it meant people were safe from this disease.

  • Agree 6
  • Friendly/supportive 3
Link to post
Share on other sites

  • RMweb Gold
10 hours ago, Pete the Elaner said:

 

Although remember that the media blows things completely out of proportion so the virus outbreak may not be as bad as we are led to believe.

 

 

As I have mentioned before, I am married into a Chinese family. There is no media hype here - it is bad. My wife's cousin is a very senior figure in the medical community, when he worries, you know you should.

 

China has a major problem, made worse by the time of year. It now seems that some people were contagious before Chinese New Year, but were unaware - they then travelled in their thousands all around the country, as it their custom.

 

This could run and run with many production lines being halted. Further, with the WHO getting involved you can see this a global threat, not just one affecting our trains.

Roy

Edited by Roy Langridge
Typo
  • Like 2
  • Agree 2
  • Thanks 1
  • Informative/Useful 1
  • Friendly/supportive 1
Link to post
Share on other sites

Just out of interest for the people who received their Hattons 66s around Christmas time and had some issues with the wheels not sitting at the same height and thus wobbling on the track, has this issue ironed itself out or have you had to return the model to Hattons? 

 

Also for those who received their 66s with the axel boxes lose in the box or for those who's axel boxes came off during running did you manage to refit them back onto the loco and get them rotating again? If so did you follow the advice that Hattons gave or use your own method? 

 

Lastly, has anyone as yet bought a standard 66 and fitted their own DCC Decoder? If so did you manage to remove and refit the body without breaking/damaging the model? 

 

Thank you very much in advance. 

 

Kind Regards, 

 

Danny. 

  • Like 2
Link to post
Share on other sites

For what its worth I ordered 66789 (non sound) on 11/05/2018 and it was shipped on 20/12/2019

I received it shortly after Christmas (I live in Germany) and it's done a couple of hours around my layout (roughly a 20M circuit, and its a bit rough in places)

and so far nothings fallen off. I fitted it with a DCC Zen black 21 pin decoder and all the lights etc except cab lights work fine.

very fiddly to get the body off and even more fiddle to re-fit due to the Ladders/steps but possible, even if your slightly ham fisted like me.

I like it a lot (its actually a Rule 1 Engine but hey ho...) It was last seen dragging a mixed bunch of  11 BR Mk 1 Coaches (Bachmann/Hornby railroad) and didn't

seem bothered at all.

Regards

Keith

  • Like 2
  • Thanks 1
Link to post
Share on other sites

1 hour ago, 7013 said:

The media may do that but the WHO definitely do not. Corona virus is a dangerous and in many cases deadly disease, and that cannot be overstated. I would rather my 66 was held up for an age if it meant people were safe from this disease.

I am not too bothered about my 66 either in the scheme of things, but what do Roger Daltrey & Pete Townshend have to do with it?

  • Funny 9
Link to post
Share on other sites

39 minutes ago, DRS Crewe On A Mission said:

Just out of interest for the people who received their Hattons 66s around Christmas time and had some issues with the wheels not sitting at the same height and thus wobbling on the track, has this issue ironed itself out or have you had to return the model to Hattons? 

 

Also for those who received their 66s with the axel boxes lose in the box or for those who's axel boxes came off during running did you manage to refit them back onto the loco and get them rotating again? If so did you follow the advice that Hattons gave or use your own method? 

 

Lastly, has anyone as yet bought a standard 66 and fitted their own DCC Decoder? If so did you manage to remove and refit the body without breaking/damaging the model? 

 

Thank you very much in advance. 

 

Kind Regards, 

 

Danny. 

This was covered in the thread a few pages back I think. Believe it was to do with how the bogies were resting on a part of the chassis block. Worth going back to December and reading through. 

  • Thanks 1
Link to post
Share on other sites

1 hour ago, Talleng said:

For what its worth I ordered 66789 (non sound) on 11/05/2018 and it was shipped on 20/12/2019

I received it shortly after Christmas (I live in Germany) and it's done a couple of hours around my layout (roughly a 20M circuit, and its a bit rough in places)

and so far nothings fallen off. I fitted it with a DCC Zen black 21 pin decoder and all the lights etc except cab lights work fine.

very fiddly to get the body off and even more fiddle to re-fit due to the Ladders/steps but possible, even if your slightly ham fisted like me.

I like it a lot (its actually a Rule 1 Engine but hey ho...) It was last seen dragging a mixed bunch of  11 BR Mk 1 Coaches (Bachmann/Hornby railroad) and didn't

seem bothered at all.

Regards

Keith

 

Thanks for the reply and the info. I really appreciate it. 

 

Glad that you are pleased with your Large Logo 66. Out of interest did you know before fitting the decoder that the cab lighting wouldn't work due to the decoder itself or is the cab lighting not working an issue with the loco itself but you are choosing to ignore it? 

 

It's a shame that the body's seem so difficult to unclip and reclip back into position because of the ladders. 

 

But it's good to hear that these locos are powerful. They don't seem to struggle with any length of train and I have seen and heard of some really extensive trains hauled by the Hattons 66s and none of them have struggled. 

 

1 hour ago, Pre Grouping fan said:

This was covered in the thread a few pages back I think. Believe it was to do with how the bogies were resting on a part of the chassis block. Worth going back to December and reading through. 

 

Thanks for the reply and the info. I really appreciate it. 

 

That's brilliant. Yes I haven't been viewing every post and I have missed a good few pages worth of content on this thread so I will have a read through and see what's been happening. 

Link to post
Share on other sites

8 hours ago, DRS Crewe On A Mission said:

That's brilliant. Yes I haven't been viewing every post and I have missed a good few pages worth of content on this thread so I will have a read through and see what's been happening. 

A precis for you - they are not here yet :D

  • Like 2
  • Agree 1
  • Funny 2
Link to post
Share on other sites

9 hours ago, DRS Crewe On A Mission said:

 

Thanks for the reply and the info. I really appreciate it. 

 

Glad that you are pleased with your Large Logo 66. Out of interest did you know before fitting the decoder that the cab lighting wouldn't work due to the decoder itself or is the cab lighting not working an issue with the loco itself but you are choosing to ignore it? 

 

It's a shame that the body's seem so difficult to unclip and reclip back into position because of the ladders. 

 

But it's good to hear that these locos are powerful. They don't seem to struggle with any length of train and I have seen and heard of some really extensive trains hauled by the Hattons 66s and none of them have struggled.

I did sort of know that the Cab lights wouldn't work when I fitted the decoder, I'm not 100% sure but I believe its mentioned in the instructions, unfortunately i am several hundred KM from home so can't check for you. TBH I'm not that bothered, I expect the decoder needs some CV's adjusting or something.

Regards

Keith

Edited by Talleng
  • Thanks 1
Link to post
Share on other sites

 

I believe bogiegate is related to ABgate.

 

I had a wobble when I first replaced, so removed and replaced more carefully and the wobble disappeared - assumed to be the AB rotating against the holes in the bogie sideframe.

 

Whatever the case, mine runs perfectly, with all AB's intact after >5 hours' running.

 

Al.

  • Thanks 1
Link to post
Share on other sites

  • RMweb Gold

Afternoon all,

 

The second shipment of the highly anticipated Class 66 was due to be with us at the end of January 2020.

Due to a minor issue detected during the QC process, there will be a delay on the delivery of these models.

We are working on fixing this issue, and will provide an updated delivery date for all codes as soon as we have one available.

 

Apologies for any inconvenience this may cause.

 

Cheers,

 

Dave

  • Like 2
  • Thanks 7
  • Informative/Useful 2
Link to post
Share on other sites

8 hours ago, Hal Nail said:

I'm guessing that's an hour you wont get back?!

 

6 hours ago, woodenhead said:

A precis for you - they are not here yet :D

 

Haha, it's always difficult trying to keep up reading posts on popular threads such as this one. 

 

6 hours ago, Talleng said:

I did sort of know that the Cab lights wouldn't work when I fitted the decoder, I'm not 100% sure but I believe its mentioned in the instructions, unfortunately i am several hundred KM from home so can't check for you. TBH I'm not that bothered, I expect the decoder needs some CV's adjusting or something.

Regards

Keith

 

Thanks for the reply and the info. 

 

I'm interested in the DCC Decoders because I have used some decoders in the past and they aren't compatible with my controller when trying to run more than one loco in a consist. I was going to opt for the DCC Fitted versions of the Hattons 66s but I assume that they will be fitted with Hattons own decoders and this was one of the decoders I have not been able to use previously with my controller and when running locos in a consist. So instead I will have to buy some more Bachmann decoders and fit them myself which isn't an issue, I'm just a bit wary of removing and refitting the body when it does seem difficult to do, due to the ladders and steps been attached to the chassis. 

 

Don't worry about checking for me, thank you for offering. 

 

3 hours ago, atom3624 said:

 

I believe bogiegate is related to ABgate.

 

I had a wobble when I first replaced, so removed and replaced more carefully and the wobble disappeared - assumed to be the AB rotating against the holes in the bogie sideframe.

 

Whatever the case, mine runs perfectly, with all AB's intact after >5 hours' running.

 

Al.

 

Thanks for the reply. I really appreciate it. 

 

So is their issues with the bogies and wheels not sitting at the same level on the track just when axel boxes have been refitted? Or has their been issues for people when axel boxes have always been intact and when none have fallen off and required refitting?

 

Thanks in advance. 

 

Kind Regards, 

 

Danny. 

Link to post
Share on other sites

1 hour ago, 89A said:

Sounds like they haven't left China yet.

If thats the case, its currently Chinese New Year, whichis due to be extended duetothe Corona Virus, and then it willtake 6 weeks by boat from China.

 

Therefore if thats the worse case scenario, Mid April before next shipment is ready to dispatch to customers.

Link to post
Share on other sites

15 minutes ago, Nobby (John) said:

If thats the case, its currently Chinese New Year, whichis due to be extended duetothe Corona Virus, and then it willtake 6 weeks by boat from China.

 

Therefore if thats the worse case scenario, Mid April before next shipment is ready to dispatch to customers.

I would agree, but this is inconsistent with Hattons last statement on January 14th which said they would be available in late January.

Maybe they are checking them in the UK? That doesn't make much sense either because surely it is easier to fix any faults in the factory where they are made?

 

My brain hurts. I'm going to stop thinking about this & do some work on the layout.

Link to post
Share on other sites

56 minutes ago, DRS Crewe On A Mission said:

 

 

Haha, it's always difficult trying to keep up reading posts on popular threads such as this one. 

 

 

Thanks for the reply and the info. 

 

I'm interested in the DCC Decoders because I have used some decoders in the past and they aren't compatible with my controller when trying to run more than one loco in a consist. I was going to opt for the DCC Fitted versions of the Hattons 66s but I assume that they will be fitted with Hattons own decoders and this was one of the decoders I have not been able to use previously with my controller and when running locos in a consist. So instead I will have to buy some more Bachmann decoders and fit them myself which isn't an issue, I'm just a bit wary of removing and refitting the body when it does seem difficult to do, due to the ladders and steps been attached to the chassis. 

 

Don't worry about checking for me, thank you for offering. 

 

 

Thanks for the reply. I really appreciate it. 

 

So is their issues with the bogies and wheels not sitting at the same level on the track just when axel boxes have been refitted? Or has their been issues for people when axel boxes have always been intact and when none have fallen off and required refitting?

 

Thanks in advance. 

 

Kind Regards, 

 

Danny. 

Have you seen the YouTube video that hattons did with legomanbiffo and Mick from new bryford? Lots of info about about dcc decoders on there and in the instructions on the website it says that with cablights they will not work with a 4 and 6 function decoder. But will with the sound decoder as that has more functions.

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...