Jump to content

O gauge working signals from Dapol?


Recommended Posts

Thank you for the clarification.  Useful information.  I haven't yet bought one of these but intend to because I think they represent very good value for money. Having said that,  I recognise their shortcomings and, at the very least will replace the finial and the ladder. I'm then looking forward to a little research to see what else I need to do to get them closer to the prototype.

  • Agree 1
Link to post
Share on other sites
On 05/11/2019 at 16:49, billtee said:

Can anyone give me a clue for interlocking the new Dapol signals with DCC Concepts point motors? I have considered using the two switches built into the motors, but I cannot guarantee that the motor will always reach its ‘end of travel’ and so have both switches work (I have had problems with this in OO gauge, probably due to bad point motor mounting - you have to be exactly precise!).

Bill

 

The switches on the Cobalt point motor are SPDT changeover. It will always make in either direction. The switch is linked to the main output drive of the Cobalt - that always goes full travel - unless something jams in the slot where the drive arm moves

(If the point isn't going full travel, then that;s probably something impeding the spring wire from the output of the Cobalt.)

 

So if the O gauge signal works with a SPDT  (unlike the strange idea of a single pushbutton of the 00 version) - it can easily (and reliably) be hooked up to a Cobalt motor.

 

Cheers,

Mick

Edited by newbryford
Link to post
Share on other sites

I have almost given up hope of ever seeing a GWR junction signal from Dapol - I will probably be ash (blasted from the chimney of a GWR loco?) before they are produced! Has anyone heard if Dapol are going to make them?

In the meantime, I am trying my rather shaky hand at making one using Model Signal Engineering (MSE) bits. I made the tapered post OK, and the doll for the branch signal, but the instructions are rather ‘sketchy’, omitting to mention what I consider important information - which way to install the angle levers which change the ‘pull’ direction for the branch signal whose doll is out at the end of the platform. I have many books on the GWR, but signal photographs are usually far too dark to give me a clue. I have now read CJ Freezer’s book “Model Railway Signalling” and it was very useful, but even this book gives no clue as to the best way to fit the levers. I’ll do my ‘own thing’ which may work, but someone is sure to comment that I have mounted them incorrectly! I have discovered I need to be a mini-octopus to build the signal - two hands are just not enough!

I have NOT soldered my signal components, because I don’t have a variable-temperature soldering iron, or indeed the three different melting point solders recommended by MSE, just the usual resin-cored stuff used by most electricians. I have used superglue (very carefully!) and (so far) everything seems to be going together OK.

I had to think hard about how to get 12v to the top of the main post and to the top of the branch doll. I didn’t want two-core wires running down the post where anyone would see them (there are advantages in GWR tubular signal posts!), so finally I have used that self-adhesive copper tape, trimmed to about 1.5-2mm width. The tapes are laid on the back of the post, where they will be obscured by paint and the ladder eventually. I have used 2-core DCC wiring to get the power from the main post over to the branch doll. 
Anyway, I am having a break from modelling for a day or two to let my shaky hands and nerves settle down a bit!

All the very best to you all, and thank you for all the support.

Bill 

Link to post
Share on other sites

If the parts of the signal are brass then you only need one wire per light as the signal acts as the other wire, it’s brass. 
 

I use warm white LED’s with one leg soldered to the brass ‘oil lam’ it sits in and the other leg to a fine wire such as decoder wire. Drill a small hole in the brass post and feed the wire down inside the tube. 
 

If it’s a square post a very fine grove made with a slitting saw or scalpel for the wire to lay in then fill and sand it flat then paint white. 

Link to post
Share on other sites
  • RMweb Gold

I picked up a pack of Modelu finials from Warley today. They printed onto a square base which needs filing down carefully so just the scanned round base remains and then they can glued in place. Done my two signals tonight and pleased with the results.

 

Cheers, Ade.

  • Like 1
Link to post
Share on other sites
  • 2 months later...

I installed a Dapol LMS home Signal last week. It worked fine for a few days but has now failed, seems like a mechanical problem in the control box with the arm jammed up. What is other peoples experience with these O signals?

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

I got my LMS signal today (I really wanted LNER but there's no sign of it so I'll see about doing some cosmetic mods.  At least it's upper quad.) and my first question was operation with DCC.  I saw earlier mention of a Dapol device.  In my Googling, I came across this:

 

https://www.dcpexpress.com/Dapol-servo-semaphore-dual-signal-controller-p-821.html

 

The Dapol branded device is also made by Train-Tech.

 

John

Link to post
Share on other sites
  • 2 months later...

Hello LaScala

I had a similar issue when using a non regulated power transformer.  A change to a regulated supply and it works correctly.

Norman

Link to post
Share on other sites
6 hours ago, norman said:

Hello LaScala

I had a similar issue when using a non regulated power transformer.  A change to a regulated supply and it works correctly.

Norman

Thanks.  I have tried both the DCC bus and 9vDC (I assume) regulated phone charge to no avail.  Tower Models tell me they have had many returned.

 

Have not seen a video of the Dapol signal working properly like these from model signal master Jon Fitness

 

 

Link to post
Share on other sites

Hi LaScala

If the 9 volt DC was from a battery then I should send it back for replacement but if it was some other source then try a battery, as that's pure DC and the servo should work perfectly with that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.