Jump to content
AY Mod

Forum software update - 13 March 2019

Recommended Posts

A software version update (which included security updates)has been carried out. Part of the process means that the software has to re-index the content again. This means you may see no or limited results in the Activity Streams until it rebuilds. Based on the last time this happened it could take 2/3 days for that process to complete.

 

Generally, the responsiveness seems to be slow but we are looking at the issue.

Share this post


Link to post
Share on other sites

Can confirm that it's noticeably slower here in mid Wales; but you probably know or suspect that anyway. So far I haven't stumbled across any indexing issues though I haven't been looking far back in time.

Share this post


Link to post
Share on other sites

RMWEB virtually at a standstill here in North Norfolk - problems connecting and logging in, attempted multiple times.  Must admit I thought we had a problem with the server, it's not much use at the mo, so will probably have to go off and do something else for a few days.

I hope this is not going to become a regular issue each time the security updates are processed, otherwise it will be a bit like automatic Microsoft updates followed by a full scan of the computer...

Technology - don't you just love it....

Regards

SIGTECH.

  • Agree 1

Share this post


Link to post
Share on other sites
1 minute ago, sigtech said:

RMWEB virtually at a standstill here in North Norfolk - 

 

For once it's not NFN. We believe it's down to the indexing so we've just got to let it run a while. I hope it's not the new norm too, the nag screens about the update in the Admin area were a nuisance and I don't want to have this indexing issue every few weeks.

  • Agree 1
  • Friendly/supportive 5

Share this post


Link to post
Share on other sites

Really sloooooooooooooooooooooooooooooooooooow. Hopefully it will speed up as the indexing kicks in.

  • Agree 1

Share this post


Link to post
Share on other sites

Andy cmon now will you PLEASE go and feed that hamster ?   Oh and tell Phil to pedal faster. .. the light keeps going out !  :laugh_mini:    Keep calm and pedal faster, hopefully it will soon sort itself out

  (pssst did you read the instructions ?:read: )

 

:heart_mini:

Share this post


Link to post
Share on other sites
12 minutes ago, Mattc6911 said:

pssst did you read the instructions ?

 

 

Nothing has instructions anymore, apparently box-opening videos are considered sufficient.

  • Like 1
  • Funny 6

Share this post


Link to post
Share on other sites
2 hours ago, sigtech said:

RMWEB virtually at a standstill here in North Norfolk

 

A bit like Thameslink in recent days:rolleyes:

 

 

  • Funny 1

Share this post


Link to post
Share on other sites

Sorry all, this really is embarrassingly poor. All I can do is sit and wait it out. 

  • Friendly/supportive 7

Share this post


Link to post
Share on other sites
19 minutes ago, Andy Y said:

All I can do is sit and wait it out. 

 

And eat chocolate. That might ease the pain.

  • Agree 3
  • Craftsmanship/clever 1

Share this post


Link to post
Share on other sites
Just now, Andy Y said:

 

No, I found him doing something he shouldn't have been. 

Ahhh in the words of Manuel. . . Ease Siberian hamster  :mocking_mini:

Share this post


Link to post
Share on other sites

Getting multiple error 522 login messages trying to access the site. RMWEB is becoming like an old banger in car terms, - if this continues it may become necessary to consider  an alternative....

Share this post


Link to post
Share on other sites
24 minutes ago, sigtech said:

Getting multiple error 522 login messages trying to access the site. RMWEB is becoming like an old banger in car terms, - if this continues it may become necessary to consider  an alternative....

 

Having been here since day one, there have been a few take the same attitude and yet RMweb just goes from strength to strength.

 

Good luck with finding an alternative......;)

  • Like 3
  • Agree 4
  • Thanks 1
  • Friendly/supportive 1

Share this post


Link to post
Share on other sites

Its the world of the instant fix. People these days have no patience and want everything now, now, now .

Microsoft have a dedicated team of thousands and quite often when they do an update, security or otherwise, there are problems. Andy Y is ONE man maintaining and running a quite complex site, that we DONT  pay for, and still at any glitch, some throw toys out the pram

  • Agree 7

Share this post


Link to post
Share on other sites

Still intermittently slow  and that is on a FTP connection using Chrome on a PC. I've cleaned out the browser cache but that made no difference. No rhyme or reason to which requests for a particular topic seem much slower than others.

 

 

  • Agree 1

Share this post


Link to post
Share on other sites
On 13/03/2019 at 20:16, Andy Y said:

 

No, I found him doing something he shouldn't have been. 

 

Sellotape involved?

 

coat on ....

  • Funny 1

Share this post


Link to post
Share on other sites

Has this got anything to do with the absence of the status updates and the other stuff in the column on the right-hand side of my computer screen, please?

  • Agree 1

Share this post


Link to post
Share on other sites
1 hour ago, Captain Kernow said:

Has this got anything to do with the absence of the status updates and the other stuff in the column on the right-hand side of my computer screen, please?

 

It has, the content blocks are causing loading speed issues and it's being looked into. In the meantime the only solution is to do without.

  • Thanks 2

Share this post


Link to post
Share on other sites
6 minutes ago, Andy Y said:

 

It has, the content blocks are causing loading speed issues and it's being looked into. In the meantime the only solution is to do without.

ISTR in the previous version some of these were optional, and I opted out. Very happy with them being missing, thankyou. Furthermore it now seems Status Updates are being listed under Unread Content, so links are provided.

  • Agree 4
  • Informative/Useful 1

Share this post


Link to post
Share on other sites

If following a KISS approach speeds things up, then I'd go with that.

 

If people really want those features, then perhaps make it so they can opt-in, and give a warning that the site might be slower as a result? therefore for the vast majority the site will be speedier.

 

In the meantime, keep up the good work.

  • Like 1
  • Agree 2
  • Thanks 1
  • Friendly/supportive 1

Share this post


Link to post
Share on other sites

I've posted a very rude Status Update and no #### can see it. What a bummer.

Ar$£ 

Share this post


Link to post
Share on other sites

Sorry Andy, I've finally had it with email notifications. Turned the lot off until it's working as before. Duplicates, out of sequence, it's all a mess. 

 

No biggie, I might miss the odd Dog fight etc ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...