Jump to content
Guest teacupteacup

Virgin Media Error 502 Bad Gateway

Recommended Posts

Guest teacupteacup

Hi,

 

I'm unable to log on to Rmweb via virgin media using chrome, Firefox or ie. No probs with any other sites.

 

Has anyone experienced the same?

Share this post


Link to post
Share on other sites
Guest teacupteacup

Managed to sort this...

 

I was attempting to login using an existing bookmark, so I tried logging in direct, no probs.

 

Deleted the old bookmark and created a new one

 

I'll close this off now

Share this post


Link to post
Share on other sites

Same for me on Opera

 

Deleted the current bookmark and started again

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Experiencing the same on Mac with Safari; works fine on iPhone Safari.  Will try logging in direct when I get home.

Edited by The Johnster

Share this post


Link to post
Share on other sites

I found this to be a problem earlier this afternoon (using Chrome), but I assumed that the site was down for some reason. I just managed to get in via the BRM site, however, and have found that RMWeb has been working well all the afternoon!

 

I've also created a new bookmark bar tab, which now seems to work fine.

 

How mysterious!

 

  • Agree 1

Share this post


Link to post
Share on other sites

I am getting same error when trying to access bookmarked topics or results given by google. Site itself, view new content works ok

Share this post


Link to post
Share on other sites
Posted (edited)

I've had the same thing. I've got this site as my home page and thought all day that there was something wrong and finally got in by looking it up on google. It's the only way I can get to it now as even typing directly into my browser rmweb.co.uk/community/index.php doesn't work, which is very strange as that's what the address is when I get here from google.

Edited by Ruston
  • Informative/Useful 1

Share this post


Link to post
Share on other sites
Posted (edited)

Interesting, I've been using the site all day without trouble, but if I click on my shortcut to the index page I get error 502.

Edited by Nile
correction
  • Agree 1

Share this post


Link to post
Share on other sites

I think it's all to do with SSL/TLS.  Using https://rmweb.co.uk works, but http://rmweb.co.uk (that many will have stored in their bookmarks/favourites) doesn't.  Many sites automatically redirect, but it seems rmweb doesn't yet.

 

Hope this helps.

  • Agree 2
  • Thanks 1
  • Informative/Useful 2

Share this post


Link to post
Share on other sites

Yep, that's fixed it.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

this is mesage i get, seems to be some cloudy problem at the server

 

Clipboard01h.jpg

Edited by raymw
redacted screen shot
  • Agree 2

Share this post


Link to post
Share on other sites

Had this problem as well from my bookmark.

 

Did a search, that gave me the rmweb.co.uk/community/index.php link which worked fine.

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, raymw said:

this is mesage i get, seems to be some cloudy problem at the server

 

No, it isn’t. As others have said, you need to update your bookmark. Although the image you attached “appears” to show a valid URL, it actually doesn’t. The browser is showing the URL as starting with just “www”. You need to change that to “https://www”. Neither just www or http://www will work. You can either delete your bookmark and create a new one, or (in most browsers) edit the existing one. 

 

On on many sites the server manager can simply set a “redirect” to https to avoid the need to do this. But it is not quite that easy on a system as complex as RMWeb. The huge proliferation of embedded links to other sites, images stored elsewhere etc, many going back years, means that you can’t just do it automatically. There would be pandemonium as members found hundreds of links to sites that still use http were broken. So there is a minor inconvenience while we all amend our ancient bookmarks. No big deal. 

Edited by Kiwi
Typo
  • Agree 1
  • Informative/Useful 1

Share this post


Link to post
Share on other sites

Another victim here.  Problem solved with the help of other kind members as I am not clever enought to figure it out by myself.

 

Chris

Share this post


Link to post
Share on other sites

I had the problem yesterday. I found out what the cause was when I was doing a search on Google and clicked on an RMweb result that obviously must have had the https at the beginning as the link worked. So I checked out my bookmarks and sure enough they were http. I edited them to https and all then worked.

Share this post


Link to post
Share on other sites
Posted (edited)

So why, and who, yesterday? http worked OK before then.

Edited by raymw

Share this post


Link to post
Share on other sites

It's an ill wind. The old link I had into RMweb had for some time logged me in but apologised that that VNC page was no longer available. I set up a new link a couple of days ago, and that worked direct, of course. However, whenever I tried to drag the old link to the trash it took the new one too. Bums! As of this morning that is not true, and the old link is gone for good. 

Share this post


Link to post
Share on other sites
1 hour ago, Oldddudders said:

It's an ill wind. The old link I had into RMweb had for some time logged me in but apologised that that VNC page was no longer available. I set up a new link a couple of days ago, and that worked direct, of course. However, whenever I tried to drag the old link to the trash it took the new one too. Bums! As of this morning that is not true, and the old link is gone for good. 

Being more of a “glass half full” type a person, there is actually a silver lining here. Using “redirects” is technically a bad thing. Sure, It saves / saved non-technical people the massive (!) one-off effort of updating old links, but also wastes time (two steps to get where you wanted to go instead of one) and generally slowed the RMWeb server down every time those links were used. It is of course true that both were infinitesimally small, but still, every little thing does add up!  ;)

 

Actuallly, I wouldn’t be surprised (guessing here) if the server techs had set a time limit to the redirect settings, and hence the sudden and unexpected change. It’s not an uncommon thing to do on larger installations. 

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, AY Mod said:

I think it just shows how much we all enjoy the forum, and miss it when, for whatever reason, we can't access it.

(I'm settling down to catch up on the last 24hrs posts I've missed)!

Share this post


Link to post
Share on other sites
Guest teacupteacup

When I opened this topic I was still able to access the site via my android phone with no probs, on 4G

 

Yesterday I had Virgin Media installed and I wasn't sure if it was them causing a prob or another cause, turns out it was another cause!

 

All sorted now though so happy days

Share this post


Link to post
Share on other sites

I had same problem accessing site on my Samsung android S7 phone using the phone browser - thought initially it might be the browser update that was causing the problem but having logged in at work on dinner hour and found this thread I deleted phone bookmark, googled rmweb and used that page and logged in just fine.

 

Cheers Paul

Share this post


Link to post
Share on other sites

It should now be fixed from non-https links anyway.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...