Jump to content

Recommended Posts

I was told that a website still gets the revenue from advertising even if at the other end it has been blocked by an Adblocker.

 

The advert is still there, you just can't see it.

  • Informative/Useful 1

Share this post


Link to post
Share on other sites
33 minutes ago, John M Upton said:

I was told that a website still gets the revenue from advertising even if at the other end it has been blocked by an Adblocker.

 

The advert is still there, you just can't see it.

That being the case, why do some sites get quite jumpy about you employing ad block technology and will block access to the site unless you enable ads.

 

Share this post


Link to post
Share on other sites

Do the (hosting) sites actually get more revenue if the adverts are actually clicked?

 

 

Kev.

 

Share this post


Link to post
Share on other sites
3 minutes ago, SHMD said:

Do the (hosting) sites actually get more revenue if the adverts are actually clicked?

 

Supposedly yes, but it gets more complex than that. Unsurprisingly!

Share this post


Link to post
Share on other sites

A new one for me, only since this morning - banner ad spaces down the RHS. Two large blocks run the length of the page. Appears on all 'menu' pages but not in the actual threads (Samsung Tab A, using Chrome browser):

Screenshot_20200225-085915_Chrome.jpg.03322ee952faff4d73b2c93773ca6922.jpg

Share this post


Link to post
Share on other sites
12 minutes ago, keefer said:

A new one for me, only since this morning - banner ad spaces down the RHS. Two large blocks run the length of the page. Appears on all 'menu' pages but not in the actual threads (Samsung Tab A, using Chrome browser):

Screenshot_20200225-085915_Chrome.jpg.03322ee952faff4d73b2c93773ca6922.jpg

 

We're currently testing a few advert configurations throughout the site.

 

  • Like 1
  • Informative/Useful 2

Share this post


Link to post
Share on other sites

I think one of the problems with certain types of pop-ups is that they may use a type of script that could potentially be malicious.

Kaspersky by default blocks this type of script, which means some websites won't open because "you have an adblocker" even with adblockers turned off.

"railpictures.net" does this and I had to disable the script blocker to see it.

 

 

 

Share this post


Link to post
Share on other sites

This new layout is very intrusive, especially on a tablet device where the Ad accounts for over a third of the width of the screen and squashes the post onto many more lines.  Please take it away!!

 

image.png.e2f6c44d8e0044b750b39b8c7a0d21b8.png

image.png

  • Like 1
  • Agree 5

Share this post


Link to post
Share on other sites
Just now, dhjgreen said:

Please take it away!!

 

Layouts are being tested, just let them get on with it rather than shouting at people - especially when you're not paying anything for the service.

 

When the techies have settled things down I will ensure it's less obtrusive to Gold users.

  • Like 3

Share this post


Link to post
Share on other sites
38 minutes ago, AY Mod said:

 

Layouts are being tested, just let them get on with it rather than shouting at people - especially when you're not paying anything for the service.

 

When the techies have settled things down I will ensure it's less obtrusive to Gold users.

We can wait. Everything is still perfectly legible on a 13.3" Macbook.

  • Thanks 1

Share this post


Link to post
Share on other sites

I'm on a large screen laptop and everything's cramped up.

40% of the screen is blank on the RH side

  • Like 2
  • Agree 4

Share this post


Link to post
Share on other sites
1 hour ago, AY Mod said:

 

Layouts are being tested, just let them get on with it rather than shouting at people - especially when you're not paying anything for the service.

 

When the techies have settled things down I will ensure it's less obtrusive to Gold users.

You'd think Gold users would get more adverts, seeing as those are the ones with the money :)

 

Perfectly fine on my phone, what blank bits there are appear below all the interesting bits.

  • Funny 4
  • Friendly/supportive 1

Share this post


Link to post
Share on other sites
1 hour ago, AY Mod said:

Layouts are being tested, just let them get on with it rather than shouting at people - especially when you're not paying anything for the service...

I take your point, and am not going to shout, but when it becomes uncomfortable to access RMweb because 40% of the screen is taken up by a gratuitously flashing ad, then my need to avoid having a migraine type vision disturbance initiated must take priority.

  • Like 2
  • Friendly/supportive 2

Share this post


Link to post
Share on other sites
2 hours ago, keefer said:

Two large blocks run the length of the page. Appears on all 'menu' pages but not in the actual threads (Samsung Tab A, using Chrome browser):

 

These appear on the thread pages as well for me - iMac, Safari 13.0.4 (which reminds me, I must apply the most recent update).  They don't scroll with the thread which means that for most of the height of the page there's just a large area of grey space on the RHS.  Which seems a waste.

 

image.png.0ddf7f4fe09f8ea337690855f9de3e3c.png

 

(Just providing user feedback in case they haven't got round to testing this browser yet.)

  • Like 1
  • Agree 3
  • Funny 1

Share this post


Link to post
Share on other sites

It also means photos in posts are smaller. So consider that layout option a fail.

  • Like 2
  • Agree 1

Share this post


Link to post
Share on other sites

Is the panel on the RH side to be a fixed number of pixels wide?

On my desktop with (1920x1080) 27" monitor it is only about a 25% of the screen compared with the (1366x768) 16" laptop with about 40%

Share this post


Link to post
Share on other sites
5 minutes ago, melmerby said:

Is the panel on the RH side to be a fixed number of pixels wide?

On my desktop with (1920x1080) 27" monitor it is only about a 25% of the screen compared with the (1366x768) 16" laptop with about 40%

 

The responsiveness in desktop format is the main issue which I have fed back through Steve.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Nile said:

It also means photos in posts are smaller. So consider that layout option a fail.

 

@Nile It seems that if you click on the images they'll go big.

  • Agree 1

Share this post


Link to post
Share on other sites

Just for information Andy, On  7" Android tablet. . . Reading a topic In Landscape I get the three adverts at the top/ RHS then blank space down the page below the adverts, loses about a third ? Of the available viewing screen. In Portrait I get the topic full width of screen and then the three adverts appear at the BOTTOM of the page, after all posts.  My preference would be to put the adverts either at the top, or bottom, before or after the thread posts as in the portrait version so that full viewing screen is available for viewing te actual thread content  :good_mini:  I'm sure the little backroom tinkerers will get there eventually :rolleyes:

Share this post


Link to post
Share on other sites
4 minutes ago, Mattc6911 said:

In Portrait I get the topic full width of screen and then the three adverts appear at the BOTTOM of the page, after all posts

 

This is a result of the responsiveness I referred to a bit earlier. With having to do a software upgrade this afternoon it's meant that they haven't had chance to look at what I fed back to Steve. This will end up going back and forth a bit before we get to a balance. 

Share this post


Link to post
Share on other sites

Cheers Andy, just trying to pass on useful information, feel free to use  the wife's usual response . . . I just get told to. . . shuddup !!!  :laugh_mini:

  • Funny 1

Share this post


Link to post
Share on other sites
20 minutes ago, AY Mod said:

 

This is a result of the responsiveness I referred to a bit earlier. With having to do a software upgrade this afternoon it's meant that they haven't had chance to look at what I fed back to Steve. This will end up going back and forth a bit before we get to a balance. 

 

20 minutes ago, AY Mod said:

 

This is a result of the responsiveness I referred to a bit earlier. With having to do a software upgrade this afternoon it's meant that they haven't had chance to look at what I fed back to Steve. This will end up going back and forth a bit before we get to a balance. 

 

Did you mention the incidents of double-posting? I would guess it's to do with the user re-clicking the 'Submit reply' button, as they don't believe they clicked it 1st time.

Share this post


Link to post
Share on other sites

Just for info, the right hand third of my screen isn't currently being used for anything and the thread, including this thread, is occupying the left-hand two-thirds of the screen.

 

  • Agree 1
  • Informative/Useful 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.