Jump to content

Recommended Posts

Posted (edited)

Andy/Phil,

Just making you aware of this, you may already know ... or it may be a result of the new software that means some old things now cannot be shown, but while doing a search for an layout that was on here a few years back (and still is on the thread btw) I came across this link to a shot of it on a gallery page:

 

When clicking on the link, I get this up:

 

1716228634_Screenshot2019-08-17at11_46_42.png.5e2782537f4f891798e99f5c55829340.png

 

I don't know if anything can be done, but as the content would appear to still be there, it would be nice if the issue could be resolved??  May not be possible of course, but thought I'd mention it.

 

Also, has the old forum software been taken off line now? I wanted a look at this page, which was on not the last version of the forum, but the version before that.

https://www.rmweb.co.uk/forum/viewtopic.php?f=9&t=37887

 

Rich

 

Edited by MarshLane
Added links

Share this post


Link to post
Share on other sites

No. It’s gone now. But if you want to know anything specific, just ask.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.