Jump to content
JJGraphics

Forum grindingly slow this afternoon

Recommended Posts

It went really slow from yesterday afternoon. I had put it down to extra traffic caused by Warley and various announcements.

  • Agree 1

Share this post


Link to post
Share on other sites
 

Patchy here today in the west end of Herts,  sometimes it's slow, other times it click and you're there! No pattern that I can identify as to times. Using the back button is perhaps the most noticeable for delays.

Most of my usual websites are running as usual.

  • Agree 1

Share this post


Link to post
Share on other sites

Like John in Colorado, there is trouble in the PNW with similar symptoms, slow loading, etc, which means its not necessarily a local problem in the UK.  Its not called the world, wide, web for nothing!:unknw_mini:

    Brian.

Share this post


Link to post
Share on other sites

The site has been absolutely crawling for the last 10-15 mins, after one page transition I got this:

 

image.png.12ee70b5f6b87f669fa2b0070c8e8e05.png

 

 

  • Agree 1

Share this post


Link to post
Share on other sites

I find it slow sometimes especially when posting - it seems at least 75% of the time, it just sits there saving, saving,

  • Agree 5

Share this post


Link to post
Share on other sites

Got the same today, a little after 1:00 p.m.

 

I have found the site genially slow for about a week although the speed of access is variable. It seems that there are definite prime times when this happens, including lunchtime and late afternoon/early evening.

 

Other sites and forums don't present a problem (FTP broadband, 45Mb/s download, 10 Mb/s up). It rather gives the impression that the RMweb server is "overloaded" at these peak times.

Share this post


Link to post
Share on other sites
On 24/11/2019 at 23:22, Sol said:

I find it slow sometimes especially when posting - it seems at least 75% of the time, it just sits there saving, saving,

 

I thought it was just me but clearly isn't! I have exactly the same issue.

 

Regards

 

Nick.

  • Agree 3

Share this post


Link to post
Share on other sites
7 minutes ago, Brinkly said:

 

I thought it was just me but clearly isn't! I have exactly the same issue.

 

Regards

 

Nick.

 

It's clearly a server problem - sometimes I could nearly boil a kettle and make a coffee whilst the whirly-thing whirls away !!

 

Regards,

John Isherwood.

  • Agree 4

Share this post


Link to post
Share on other sites

Same here, very slow for last few days, using Android device.

 

Posting things is timely, but opening new pages is very pedestrian.

Edited by leopardml2341
  • Agree 1

Share this post


Link to post
Share on other sites
7 minutes ago, leopardml2341 said:

Same here, very slow for last few days, using Android device.

 

Posting things is timely, but opening new pages is very pedestrian.

Exactly the same for me - opening new pages / threads is amazingly slow and I've also seen the Error 522 page shown above on several occasions.

  • Informative/Useful 1

Share this post


Link to post
Share on other sites

^^^ error 522 here as well, ironically when opening this post notification :)

  • Informative/Useful 1

Share this post


Link to post
Share on other sites

I have had the error 522 a couple to times over the last week.  

Also some pages/threads seem  to be slower than the old 'dial-up'  when loading.

  • Informative/Useful 1

Share this post


Link to post
Share on other sites

522 as Above appeared when just logging on , then ages to actually load any pages.

Share this post


Link to post
Share on other sites

As I've said it's being monitored and referred to our hosting. No need to to keep me-tooing.

  • Friendly/supportive 1

Share this post


Link to post
Share on other sites

522 time out errors for me too, over here in a dark corner of France. Slow uploading of comments, too. It's been intermittent over the last week or so. This afternoon it was noticeable at around 4.00pm UK time and then again at about 8.00pm (UK) this evening.

 

Cheers,

 

Philip

 

Edit: Sorry Andy, posted just as you did - nonetheless, not limited to users in the UK.

Edited by Philou

Share this post


Link to post
Share on other sites
2 minutes ago, AY Mod said:

............  No need to to keep me-tooing.


 

Blimey, inappropriate sexual behaviour on RMweb too.

Whatever next?

  • Funny 6

Share this post


Link to post
Share on other sites
1 hour ago, AY Mod said:

..... and referred to our hosting.....

 

Ah - a more pro-active response !

 

Thank you.

 

Regards,

John Isherwood.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.