Jump to content
JJGraphics

Forum grindingly slow this afternoon

Recommended Posts

I can't reproduce the problems at this end at present, hosting field off requests unless I can give more specifics and there won't be anyone around in the IT dept office until the New Year. The scheduled morning cache clearance may assist. Plus I am trying to get as much holiday time as possible, Phil's not in a substantially different position either. We do hold the fort without wider business support.

  • Friendly/supportive 13

Share this post


Link to post
Share on other sites

OK, sorry Andy. Let’s pick this up on or after Jan 6th.

Have a good break!

 

  • Agree 4
  • Thanks 1

Share this post


Link to post
Share on other sites

Just had 2 502 errors with the error reported to be at the host site (rmweb). I know I am not paying for the site but are the people who are paying for the site getting the service they are paying for.

Share this post


Link to post
Share on other sites
8 minutes ago, Markwj said:

I know I am not paying for the site

 

Bill for two hours out of hours (double time) and on-call allowance on its way.

  • Funny 2
  • Friendly/supportive 2

Share this post


Link to post
Share on other sites

I’m seeing some very slow response times browsing via Safari or on the iPhone. 
 

I did mention it to Andy a few days ago but, as he says here, he doesn’t see the same.  So other than keeping an eye on things tracking down any specific problem could be looking in the haystack. 
 

Some of the topics I browse are huge. ER now requires the server to cope with over 8000 pages and 200000 posts. That alone would slow some systems. 
 

The team deserve a break. The site works albeit intermittently in a very ponderous manner. 
 

There are other more important things in life. I’ll keep calm and model on. 

  • Like 2
  • Agree 3

Share this post


Link to post
Share on other sites

 

I'll bet the forum response speeds up once everyone stops eating/drinking and has better things to do like going back to work next week..................

  • Like 1
  • Funny 2

Share this post


Link to post
Share on other sites

Throughout today (Saturday) I have been dipping in and out on my Android mobile, my works Android mobile, a laptop and now my home PC and pretty much across the board it has ranged in speed from plodding to extremely sluggish with a couple of those cloudflare error thrown in.

 

Something is very wrong somewhere....

Edited by John M Upton
  • Agree 1

Share this post


Link to post
Share on other sites
8 hours ago, AY Mod said:

 

Bill for two hours out of hours (double time) and on-call allowance on its way.

I can send a chocolate orange and a box of matchmakers as a down payment?

 

On a serious note is it useful we let you know when it's slow to build up a picture or pattern or is this stuff monitored and noted anyway?

Share this post


Link to post
Share on other sites

The matchmakers will do as long as they're minty.

 

It's OK to make observations but to improve the relevance the type of error noted with the time, operating system and location is more helpful. Once I've said I'm looking at it there's normally no need for further reports. Further reports saying that problems were observed before that time are superfluous.

  • Thanks 1
  • Friendly/supportive 2

Share this post


Link to post
Share on other sites

Probably not helpful, but the forum has never been anything else but ranging from slow to dead slow to error here for months - yet every other forum I visit is fine, including some US ones larger than RMW.  I'm no IT guy but this would seem point to the issue not being on Fraggle Rock, Manxnet, Win10 or Mr Hewlett-Packard's cheapo laptop.  It is never any different, regardless of time, holiday periods or phase of the moon.  Just....slow.

 

This is an observation, not a criticism, I accept it for what it is, and am grateful for what we get, but it used to be faster (lots), and it would be nice if it was once more!

  • Agree 5

Share this post


Link to post
Share on other sites

I have recently moved to a faster broadband area and hoped that would be the end of my problems in accessing RMweb. Sadly, not the case.

 

I am now getting even more frequently a message "RMweb is not responding due to a long-running script".

  • Agree 1
  • Informative/Useful 1

Share this post


Link to post
Share on other sites

I think the problem is that whoever 'sold' this software to Andy, et all, 

was less than truthful about it's capabilities.

The old forum software, although no longer as secure, was far better

with it's speed and options.

I cannot believe that speed/reliability/options are not compatible with

security (which is why we got lumbered with this package)

I feel sorry for Andy, who put a lot of effort into changing over the forum

and then a lot of time trying to fine tune something which appears to be

not fit for purpose, and with less than ideal back-up/support from the

designers/sellers, in my opinion, from what I observe/suffer with.

 

  • Agree 2

Share this post


Link to post
Share on other sites

That's largely supposition and assumption and I don't agree with it at all, I'm afraid.

 

I think the new software is clearly superior in most respects and obviously fit for purpose. There's just a bug in it that needs to be fixed.

 

Some bugs are more difficult to fix than others, especially if they occur apparently randomly and/or only in specific configurations. To track it down will need persistance, meticulousness and patience...

 

  • Agree 6

Share this post


Link to post
Share on other sites

I am a member of another forum that uses the same software package and never see the problems that this forum has.

Share this post


Link to post
Share on other sites
2 minutes ago, Free At Last said:

I am a member of another forum that uses the same software package and never see the problems that this forum has.

 

What are the number of simultaneous users? 

Share this post


Link to post
Share on other sites
Quote
25 minutes ago, AY Mod said:

 

What are the number of simultaneous users? 

 

I wouldn't know where to look, does this help.

1455247200_Forumstats.JPG.3d4e20c2f006386c92fd0f8b2a552875.JPG

 

By the way, I am not getting the problems others are having, just saying it may not be all down to the software.

Share this post


Link to post
Share on other sites
4 hours ago, Free At Last said:

I wouldn't know where to look, does this help.

1455247200_Forumstats.JPG.3d4e20c2f006386c92fd0f8b2a552875.JPG

 

By the way, I am not getting the problems others are having, just saying it may not be all down to the software.

 

Thanks for that, not too dissimilar really.

Share this post


Link to post
Share on other sites

Absolutely fine tonight, so whatever you did seems to have sorted it . Thanks 

  • Thanks 1

Share this post


Link to post
Share on other sites

Glacial would imply some element of movement - which is more that the site is demonstrating at present.

 

Regards,

John Isherwood.

Share this post


Link to post
Share on other sites

Just crashed while I was on the voting poll page, when I had finsihed voting on return, a error code then displayed. Very quickly re linked however.

Share this post


Link to post
Share on other sites

It’s been getting gradually worse for me too over the past few days. Not every fetch is slow but those that are are becoming more frequent and longer.

 

  • Agree 1

Share this post


Link to post
Share on other sites
14 minutes ago, cctransuk said:

Glacial would imply some element of movement - which is more that the site is demonstrating at present

 

Why do you always have to make such sneery comments? A simple observation would suffice.

 

Yes, it appears slow to load some pages at present (there are heavier loads than usual at the moment) but I'm not going to expend too much time on it today.

  • Agree 2

Share this post


Link to post
Share on other sites

You know Andy we have disagreed in the past , but I take my hat off to you for maintaining this site , which for me is free , and a daily visit  . To get bombarded by the criticism and still get on with it on New Years Day is going beyond the cause .   Happy New Year!

  • Like 1
  • Agree 7
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.