Jump to content

Recommended Posts

  • RMweb Gold

I found that closing the tab the notice was coming up on and opening a new tab got rid of it. 
 

Andi

  • Informative/Useful 1
Link to post
Share on other sites
18 minutes ago, Dagworth said:

I found that closing the tab the notice was coming up on and opening a new tab got rid of it. 
 

Andi

If I understand what you said, it didn’t work for me on the iPad :(

  • Agree 1
Link to post
Share on other sites
4 hours ago, exet1095 said:

Three times today on my iPhone. None of the suggestions provided has worked. As Jonboy says, I struggle with the idea of “legitimate interest”.

 

I wonder about consent and data mining. I looked up “Lord Raglan”, a Manning Wardle 18” 0-4-0T, all cookies off, and now Amazon is trying to sell me a book on the Woolwich Arsenal Railway. Still, I suppose that’s better than when they try and sell you another version of a one-off purchase you have just made (random ceramic tap cartridges most recently!).

 

Paul

At least it was relevant.

Turn off the personal ad cookie and laugh at the ludicrous suggestions.

Keeps me amused.

 

  • Funny 1
Link to post
Share on other sites
  • RMweb Gold
Posted (edited)

On iPad, using Safari, I was getting the consent prompt even when simply refreshing the page. Cleared cookies and browsing data as suggested.

 

After logging back in, I noted that there were two prompts - the simple “accept cookies” bar along the bottom and the new full screen consent prompt. Once accepted, browsing the site was back to normal and even refreshing the page simply did that without any further prompting.

 

But a few hours later and the consent prompt is back again...

 

No problem using Chrome.

Edited by Harlequin
  • Like 1
  • Agree 1
  • Informative/Useful 1
  • Friendly/supportive 1
Link to post
Share on other sites

Had enough of this now. Tried Crome, doesn’t work, tried clearing down, doesn’t work. Even happening every time I go back to ‘View New Content’. Looks to be time related as well, if I don’t view a RMWEB tab for 20 minutes then up pops the consent screen and the only way to reduce it is to just consent. Also when looking into the pop up it shows many options are preset as agreed. 

  • Agree 1
Link to post
Share on other sites
2 hours ago, billbedford said:

 

Actually it's once a day. Usually around 23.00 hours

Still getting it every time I use a link from an email notification regardless of browser......

Link to post
Share on other sites

What I've done is to;

 

Submit in the popup

Sign out of RMWeb

Sign in again

The pop-up displays again and I fill in my choices 

 

So far I've been able to open all the pages I've wanted. 

 

I've white-listed RMWeb in my ad blockers today just to see if that makes a difference. 

Edited by billbedford
Link to post
Share on other sites

There could be a duff option in the pop up. In order to remember your settings, a cookie needs to be set. It's possible that turning something off is also turning this particular cookie off. Clearing your cookies and history will not help such matters, it's a missing cookie that's causing it all! 

 

On the other hand it could be that apple is clearing cookies or blocking them and just doing it really badly....

Link to post
Share on other sites

Five times this weekend.  iPad, using Safari.  IOS 14.2.

 

This problem does not occur on any other website I’ve visited, nor any website which I’m “permanently” logged into.

 

It is turbo frustrating.  I am simply not prepared to consent to people & organisations that I neither know nor trust s placing cookies (which report my web activity) on my hardware.  The ePrivacy directive requires that the capability for users to refuse is to be as user-friendly as possible, but having to go through a hundred lines or so refusing so-called “legitimate interest” more than once seems rather unfortunate in this respect.  
 

Bit like derailments, if the same loco comes off everywhere, it’s the loco.   If everything comes off at the same place, it’s the track.  My guess is that it isn’t the iPad...

 

fingers crossed for an easy and early fix

atb

Simon


 

 

  • Like 2
  • Agree 3
  • Friendly/supportive 1
Link to post
Share on other sites
32 minutes ago, Simond said:

 

Bit like derailments, if the same loco comes off everywhere, it’s the loco.   If everything comes off at the same place, it’s the track.  My guess is that it isn’t the iPad...

 

fingers crossed for an easy and early fix

atb

Simon


 

 

Using your analogy.

Always using iPad but not with Windows but always on the same website = iPad:huh:

Link to post
Share on other sites
  • RMweb Gold

As I mentioned at the start of the thread I am not seeing the issue on my iPad and have probably spent 3 or 4 hours on rmweb over the weekend (I tend to spend10-20 minutes at a time on here, but make many visits over the day). 
 

I normally access it through the frequently visited websites part of safari that goes stray to view new content, and never through a saved link or from an email link in case that differs from you?

Link to post
Share on other sites

I’m getting it multiple times a day on iOS, I never close the tab in Safari.  It takes me about one second to click. Bit annoying, but not the end of the world. Not seen it anywhere else. 

Link to post
Share on other sites

Fair point about my iPad & Windows, I just re-read the thread and almost every complaint is raised by an Apple product user.   Apparently noted on Chrome too, however.  One user said that it happened on multiple sites, but that is not my experience (so far).  
 

it didn’t happen this morning, when I opened the tab.

 

It only takes a second to accept all the cookies.  It takes an age (well, a couple of minutes, that I’d otherwise enjoy reading RMWeb)  to refuse them

 

if it is a “missing cookie”, it should be in the “necessary cookies” section that you can’t turn off, because it’s necessary...

 

atb

Simon

Edited by Simond
Correction
  • Agree 1
Link to post
Share on other sites

 

On 05/01/2021 at 22:14, BoD said:

For the last few attempts, each time I open RMweb the  following appears and I have to go through the rigmarole of choosing settings or consenting.  This is on my iPad, I haven’t tried it on my PC yet.   Is this an issue at my end or is it something you are working on?

09DFE692-4F8A-4640-B72F-DA5E6AC8005F.png

 

That pops up every time I log on. It does get slightly annoying.

Link to post
Share on other sites

Incidentally, everybody has to accept cookies each time they open Freiwald's forum.:yes:

There have been complaints about it and Herr Freiwald claims it's not the fault of his site!:(

Link to post
Share on other sites
  • RMweb Gold
21 minutes ago, melmerby said:

Incidentally, everybody has to accept cookies each time they open Freiwald's forum.:yes:

There have been complaints about it and Herr Freiwald claims it's not the fault of his site!:(

 

It'll be Brexit ;)

  • Funny 4
Link to post
Share on other sites

Still happening.  No sign of an issue on the W10 computer at work, but on iPad or iPhone, it's every time I try to access the site, gave up yesterday evening. 

 

Phone is using iOS 14.3 and claims to be up to date.

 

atb

Simon

Link to post
Share on other sites
13 minutes ago, Simond said:

Still happening.  No sign of an issue on the W10 computer at work, but on iPad or iPhone, it's every time I try to access the site, gave up yesterday evening. 

 

Phone is using iOS 14.3 and claims to be up to date.

 

atb

Simon

 

Ditto the above. Clearly an Apple related issue but I doubt they will spend time on providing a solution for RM Web users. Lets hope the RM Web software people come up with something. 

  • Agree 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.