Jump to content

Recommended Posts

I must admit there have been a flurry of consent forms to sites previously visited since the end of 2020. (last minute compliance with the new regs?)

However once preferences have been set, no repeats, so far. (Windows)

 

Only Google seems to obfuscate their form so that it is virtually incomprehensible, all others are a straight forward on/off set of choices.

Link to post
Share on other sites

Same here, followed your instructions but still the same, if following a notification from an email it happens every time, if just logged on to RMWeb it’s fine until I refresh the page, then the pop up comes back.

 

iPad Pro Safari latest update.

Edited by boxbrownie
  • Like 1
Link to post
Share on other sites
  • RMweb Gold
14 hours ago, Harlequin said:

 

That seems to fix the problem for me on iPad. But I saw the same thing when I cleared my browsing data and cookies and after several hours it came back so can't say definitively yet.

 

Bad news... It’s back.

 

  • Agree 2
  • Informative/Useful 1
Link to post
Share on other sites

We are looking into this. It's actually been in place since September but appears to have been working fine until recently. Once you either consent or manage options it shouldn't appear again for a long, long time. The problem appears to be with Apple devices. 

  • Friendly/supportive 1
Link to post
Share on other sites

OK; could an Apple user who's experiencing problems try the following for me please?

 

When prompted with the initial pop-up click on Manage Options/

 

Cookie1.JPG

 

At the next screen in the Store and/or access information section click on the button slider so it shows blue next to Consent. This then gives permission for the browser to retain the necessary cookie which records your login information. Without that it will undoubtedly lose that hence the re-occurence.

 

Cookie2a.JPG

 

Then click on Submit.

 

Ignore all the other sliders below regarding ad profiles etc as those should be in non-consented position by default. The Legitimate Interest sliders are moved to accepted by default, the Legitimate Interest is retaining the cookie for login information. If those are slid to off this could impact the retention of the cookie.

 

Then see how it goes!

Link to post
Share on other sites
  • RMweb Gold
28 minutes ago, billbedford said:

I've done that -- it doesn't make any difference. 

Same here.  Using Safari or Edge for iPad.

  • Agree 1
Link to post
Share on other sites
  • RMweb Gold

Something for me has changed! It isn’t now continually asking for permission either on Safari or Edge on my iPad.

 

Link to post
Share on other sites

Andy

 

thanks for your efforts.  When I get home, I'll do a bit of a clear out on my ipad and then try to start from scratch rather than selecting the tab (which stays open on my ipad pretty much continuously) and let you know if it helps, but it seems that a couple of others have done so already.  Happy to try anything reasonable to help!

 

I'm not sure about the Legitimate Interest sliders - there are lots of them under vendor preferences that seem to have no valid reason to be there.  I may be over suspicious but if I don't need them I'm not clear why a vendor should have any reasonable justification in placing a cookie on my device.  The details of what constitute Legitimate Interest are listed on the ICO website, as I'm sure you are aware.

 

thanks again

Simon

 

 

  • Informative/Useful 2
Link to post
Share on other sites
2 minutes ago, billbedford said:

Heres another consent form, which display the same annoying features as the RMWeb one:

 

1168751427_Screenshot2021-01-15at20_20_38.png.29c8a9cfde735b40af1ddcc78090e924.png

 

I presume therefore that the fault lies with the suppler of the service. 

I assume that once you have set the "managed" options it pops up again?

 

BTW if you purge all cookies at the end of browsing you will get that notice again, they need the essential cookies to store the choices, otherwise they don't know whether it is your first or thousandth visit.

Link to post
Share on other sites
17 minutes ago, melmerby said:

I assume that once you have set the "managed" options it pops up again?

 

 

 

It pops up every time I make a new connection, whatever I have set the options to. 

Link to post
Share on other sites
  • RMweb Gold
26 minutes ago, AY Mod said:

Am I having invisible ink issues again?


Actually, having got used to it, I quite miss it. :P

  • Funny 2
Link to post
Share on other sites

Andy

 

I know you made a comment about saving the cookie that stores the cookie preferences, I believe that falls into the “essential”  category for which no permission is necessary, though my understanding is that the site has to inform visitors that it is so doing.

 

it’s certainly not popping up now!

 

cheers

Simon

Link to post
Share on other sites
1 hour ago, AY Mod said:

Am I having invisible ink issues again?

No

It's my short memory span, it goes with that age thingy that we all eventually get.:jester:

  • Informative/Useful 1
Link to post
Share on other sites
17 minutes ago, Simond said:

it’s certainly not popping up now!

 

It wouldn't.

 

9 hours ago, AY Mod said:

that Consent software has been disabled pending further testing.

 

:)

 

1 hour ago, AY Mod said:

Am I having invisible ink issues again?

 

Link to post
Share on other sites

Er, yes, I saw that you’d disabled it, which has prevented the pop up.  
 

Hence  the exclamation mark.

 

I suppose it’s a way of saying “yes, thank you”

 

Never mind

Edited by Simond
  • Thanks 1
  • Friendly/supportive 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.