Jump to content
 

Hornby goods set jinty


Recommended Posts

I have a Hornby jinty which will only run when pressed against the track,and even then only eratically.I have taken it apart to add some weight put this has not made any improvement.I am a complete newcomer to repairs so any help would be appreciated I am well aware that this model is not shall we say without its faults so am i wasting everybodys time making this post?

Link to post
Share on other sites

There shouldn't be any problem with these things - probably the commonest chassis around, though there are many variations.

 

First check the motor is working correctly with two flying leads straight to the motor connections. If this is OK check each wheel, one at a time, for pickup, with the other lead still direct to the motor. If still OK, then it is possible the wheels are not all level in contact with the track - check on a sheet of glass. This really only applies to the outer axles which actually do the work The centre wheels only go along for the ride.and are actuall slightly smaller in diameter. (There is a version with a sprung rear axle. The spring tends to loose tension and become too weak.)

Link to post
Share on other sites

I remember having an 0-4-0 shunter that didn't have all 4 wheels in contact with the rails - it rocked diagonally slightly

 

it ran ok however, as others have said, ensure track and wheels are indeed clean and that pick ups are touching correct part of wheel

 

we presume that other locos run ok on the same section of track.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...