Jump to content
 

Rebuilt Bullied Light Pacific


Ian Hargrave

Recommended Posts

  • RMweb Gold

One of my three light pacifics runs like a three legged dog--i.e jerkily and unevenly. I've checked the valve gear against the other two and that seems o.k. I've lightly lubricated and cleaned the wheels. Any ideas on cause and remedy.? Thanks,Ian.

Link to post
Share on other sites

  • RMweb Premium

Hi Ian,

 

there's a thread running at the moment in Modelling questions & tips about WC/BB running problems which sound similar to yours. It could possibly be the intermediate gear set which has cracked. Have a look at the thread tho' as there are other possibilities. Hope this helps

 

Cheers Phil.

Link to post
Share on other sites

If it is random jerking and uneven running rather than clearly cyclic by driven wheel position as in the thread referenced, then a major problem with the China build steam models from the Merchant Navy introduction to the Britannia (on which a wire soldered circuit construction was adopted) is the reliance on face contacts in the circuit down in the muck of the keeper plates, and the use of the chassis block as part of the circuit path, which can result in the motion being live to one rail if all the insulation has not been correctly installed. I had random troubles with some locos with this construction, and have rebuilt them all with fully wired soldered connections leaving the chassis block islolated from the rails; to completely satisfactory effect.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...