Jump to content
 

Inadvertent temporary reversing


petertg

Recommended Posts

In the first place I must explain that I only have a Piko starter kit, no programming track nor capability of editing CVs. One of various anomalies I have is that at least two machines stop, the lights reverse then, after a few seconds, go back to the first direction, without the machine moving. One is a Bachmann DMU Class 108 and the other is an Electrotren Renfe electric loco. I have done a prior search but have not been able to locate any topic on this point. Is it unique to me, or has anyone else encountered this problem? If it is of any import, my layout has about 24 metres of track, including sidings and 12 current feeds.

Link to post
Share on other sites

  • RMweb Gold

I have a loco that does this occasionally, it is fitted with an old Lenz 1014 and will suddenly stop and go backwards for a couple of seconds and then go forwards again. DC is deactivated on the chip and nothing I've tried has ever been successful in stopping it doing it. I've just put it down to a duff decoder that is scheduled for replacement.

 

Andi

Link to post
Share on other sites

  • RMweb Premium

One of "early" sound fitted 66's does this - Loksound v3.5 with a SWD sound file. It usually happens if the DCC system has suffered a momentary short. CV124 is set to 6.

One day, I'll get round to overwriting the decoder.

 

Cheers,

Mick

Link to post
Share on other sites

Thanks again for the comments. I also have a Bachmann DMU Class 150 that reverted spontaneously to address 3. All three machines have a different make of decoder each, so it may be some quirk of the layout.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...