Jump to content
 

Blog- Petes Model workshop (or ramblings from the balcony) - WEST COUNTRY (15)


RSS Fetcher

Recommended Posts

Well we have had a good few days whilst a problem is being sorted out at the house. But I expect I will soon be back there everyday.

 

My blog is a bit like the old preverbial bus nothing for ages then two at once.

 

I have completed the back head, which was more work than usual because everything was white metal, it has all been drill out and copper wire added. It looks the part and I am pleased with the result. Not perfect but a good enough representation.

 

The loco Body has had its last few bits and bobs soldered on, and has all been cleaned. It has been given its coat if primer. Will check to see if it needs more prep work tomorrow.

 

I have modified the pony. It is now fixed in two places so does not swing, lots of side play on the wheels and a spring to hold it down and let it rock. It all seems to work and pushes through a peco point. Better forwards than in reverse. So I am looking into that. as we do not want any derailments now do we...

 

The chassis has been striped down and cleaned. All seemed good nothing seemed to fall off whilst cleaning so that is always a bonus.

 

We are now all go for colour now, the tender has been waiting for a while now. I am unsure of the way to go now, what do I mask and what do I do first. I normally do the colour then do the black, but I am tempted to do the black first as there seems to be more of it. If I have not decided when the primer has gone off I supose it is down to where the masking tape lands.

 

 

Well here is the sum of the parts for the loco. I was actually surprised how many bits it breaks down into.

 

View the full article

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...