Jump to content
Image restoration from pre-May 2021 continues and may take an indefinite period of time.

gwrcollet

Members
  • Posts

    78
  • Joined

  • Last visited

Everything posted by gwrcollet

  1. you can use IR sensor, better still use a new block current sensing, telling the loco too slow downand then to stop when entering the next block, this can be part of the main block. all locos will stop in the same place, mackenzie railway uses ir sensor and chadwick railway will be useing current sensing as stop markers
  2. It is not all ways the back to back of the wheels are the problem, it could be the tread is too wide causing the short on the crossing, you could use a dual frog juicer this will solve the problem.
  3. Hi Richard Now I am confused, I have checked the wires from the contoller and booster with the tags I put on them when I built the layout and they have not been changed and worked ok then, so I tried switching the wires over and to my suprise it worked. How did this fault happen? when controller Firmware was upgraded? Many Thanks I would not have thought of that. Bryan
  4. maybe I did not express me self correctly? you are correct that you do not need to disconnect a three wire stayalive, but ESU manual do advise if a two wire stayalive is disconnected when programed
  5. you can install a dual frog juice for a diamond crossing these work well I just fitted one I had a issue with some locos
  6. I have had a problem with a Hornby loco will only work in one direction this turned out to be the decoder if turned in opposite direction it would show a short and tip the controller, there is a problem with some of the county motors they run fine on dc and have problems with dcc? it would run for a couple of miniutes and then burn out the decoder it was found that the ampage would spike up to 1.5 amp most decoder are 1amp max rated, could not get new motor so sent back to Hornby for repair.
  7. I have a problem now that i did not have in the beginning? I have a controller and a booster running my layout I can run up to 20 locos at the same time, from time to time I will move stock across the two sections ( controller supply and booster supply) this worked ok when built now it will not let me run a loco across this section, The controller turns off not the booster supply as if there is a short? I have upgrade the softwere from time to time and added more dcc items ( signals ass decoders)
  8. I had this problem when I upgraded my softwere the loksound v5 decoders would not work, the problem turned out that you have to turn on railcom and railcom plus otherwise they do not work, you can run the loco on the programe track and change cvs and no response on the main.
  9. Hi with esu decoders I been told that you need the three wire type stayalive unit? connections red white and black, you got positive negative and signal wire. the signal wire is to turn the stayalive unit off when you programe the decoder or it could damage the decoder
  10. Thanks for your comments, The gaugemaster decoder does work ok with railcom turned on, I have run some loco's fitted with loksound v5 decoder they will only run on ECoS wih railcom turned on and there seams to be no problems, these are different to the old ones, they are not fitted with relay for volt free contacts
  11. Thanks John It is stated on it that it is meets NMRS standards so I will give one a try, will post results later. regards Bryan
  12. Does any body know if Gaugemaster DCC30 Prodigy DCC Accessory Decoder will work on other dcc syestems ? ECoS? if not can you sergest a simlar one with volt free change over contacts?
  13. I have got around this problem it works for Diesels and steam loco's by fitting a micro motor, they are 12x6mm dia no bigger than a capacitor and they are silent running. these will fit in a coach or dummy unit thanks to all who read this Bryan
  14. I have some old 3.5 lokosound decoders, I would like to install in a non drive units? I have tried in a steam engine with no motor, the sound works all but the chuff/ chuff when you turn the speed up on the leading loco. is there a way to get it to work? the drive on loco has long gone.
  15. Hi Izzy It was not Gaugemaster it was a friend I know who plays with electronics in his spare time Bryan
  16. you need to split up you railway and use the esu booster pack to power part of the layout, you are drawing a high current with all the stay allive units on start up? the contoller think there is a short on the layout by pressing the go button you are charging the stay alive unit a little bit, when pressed again, a little bit more, and will stay on when the stayalive have chaged and the start current has droped. Bryan
  17. Thank to all who took the time to reply, this is the most I have ever had on any topic. There is a bit of good news here, the base unit has been repaired with parts from rs component at a cost of £12 with postage so it is economically to repair. Thanks Bryan
  18. Is Gaugemaster having problems with Prodigy Advance2 ? the base unit is failing when sent back to gaugemaster the reply is uable economically to repair the unit is shorting out, and cannot supply a replacement base unit. Have any others had the same problems, where do you go from here?? Bryan
  19. Hi how did you sort out your problem without using a consist? ( both decoders with the same addess) this problem only hapens with railcom and railcom plus turned on
  20. Hi I had a problem with a v5 loksound decoder esu5200 would not find it I thought it was a problem with the decoder it turn out that you have to have Railcom and Railcom PLus turned on then it will work ok Bryan
  21. Hi Phill I would like to know what you have done in ECoS I did not know you could do that. The two decoders where bought as separate Items
  22. HI Nigel you can run two decoders with the same address with Railcom OFF (sound, traction, lights and other lights trailing car) As soon you turn Railcom ON Then you cannot use the same address on ECoS it keeps changing it.I am looking at this to see if the software will allow me to link the address (functions) I know the drive functions can be joined in consists and this changes the directional light only
  23. The new signals are very nice with the servo operation, I have unpluged the servos from the intrernal board and connected them to a Megapoint servo controller to run on DCC, I hope they are going to revamp the single post signal to servo so I can do the same with them.
  24. Thanks for all your replys, I used two different address and run them as a trainset in RR&CO head and tail lights ok the only differance is coach lighting does not work as one, they are separate decoder funchions buttons this is not the end of the world? ManyThanks again Bryan
×
×
  • Create New...