Jump to content

Blog- Up the Line - 1918 - DCC Fun!

RSS Fetcher

Recommended Posts

Here it is - my 100th entry - and a very frustrated one it is too! Partly because I have been run off my feet (see previous rant about people not knowing when Christmas is!), so not having time to get down to any thing much and then it not working when I do!


I finally got around to installing three of the new DCC enabled Cobalt point motors to replace the non DCC ones (soon to be on Ebay!). Fitting them was no problem but programming them ......


Number 1 worked fine, Number 2 did once I realised that as it was turned the other way the wires had to be reversed - stupid boy! (not the stupidest thing I did today - that was coming off the M5 then going straight back on at the round about!), but number 3..... I programed it just the same but would not work until I operated 1 and then they both worked together. I disconnected 1, reprogrammed 3 then 1 didn't work but 3 did on 1. Knowing that 3 is a bit of a sacred number for DCC I reprogrammed it as 4 - nothing. So back to 3 which works in parallel to 1 but not on 3 - confused enough yet?


I need a clear head tomorrow to get to the bottom of this one!


View the full article

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...