Jump to content

thegreenhowards

Members
  • Posts

    2,658
  • Joined

  • Last visited

Everything posted by thegreenhowards

  1. Thanks The latest rake to take out of hibernation is the Yorkshire Pullman headed by A1, 60139, Sea Eagle. This is the full mid 50s 11 car rake with Hull, Bradford and Harrogate portions. It should have been an easy one to get running but the Bachmann A1 seems to want to spread itself over the track across slips and crossings. I checked the back to back and that needed easing out slightly. I’m sure that I’ve set this correctly in the past. Is it possible that the back to back closes up during inactivity?! Anyway that seems to have helped and the tender now stays put but I’m still having occasional derailments from the front bogie. I tried weighting it as below but that doesn’t seem to help. Other Bachmann A1s seem to be ok. Has anyone else had this problem and solved it? Here’ the video. I got it running well enough to film this. Note the lovely Fox tailboard.
  2. There are a lot of photos of them on these sets with the 3 cpt Gresley brakes front and rear so they can’t have been that bad. Certainly much better than the NB Type 2s (class 21). I never saw one but I rather like them and can’t wait until the recreation they’re working on at Barrow Hill is ready.
  3. Yesterday I reopened the up line following the track realignment at the end of ‘Welwyn’ viaduct. I'm pleased with the result as, while not perfect, the lurch at the end of the viaduct is much reduced and I don’t seem to get any derailments. Here is the first train over the reopened stretch - up Presflo cement empties headed by 9F, 92185. Apologies for the wrong head code - some idiot glued the lamps in position! For the video, I perched the phone rather precariously on the embankment beyond the viaduct for, what I believe is, a new view. I think it worked OK and if you can remember any of the old videos, I hope you agree the track is rather smoother.
  4. The point solution was easier than I expected. I remembered problems with the frog switching in this one before so assumed that was the problem. But when I investigated I found that I’d previously replaced the seep motor frog switching with a Gaugemaster autofrog which was still working. The problem was that I was relying on rail joiners for connectivity and they weren’t conducting at the toe of the point. It just happened that the rear wheels on the loco went over the faulty rail Joiner at exactly the same point that the front wheels went onto the frog, so I misread the problem. Anyway, a squirt of wd40 contact cleaner and a wiggle with some pliers and it was all working again. With that sorted I finished off running round with D5312. Today’s train is an outer suburban Cambridge line rake with Baby Deltic, D5900. A typical scene of the 1959-60 period. In terms of debugging, D5900 needed its wheels cleaning and the rake needed it’s roof boards stuck down as they were peeling off. Tacky wax to the rescue. This photo reminds me that I still need to bed in those new signals! The video is below and as well as D5900, shows that D5312 has run round successfully following the point engineering work.
  5. I did some more train / layout testing yesterday. This time it was inner suburban services with the departure of N2, 69541 on the 5 car mk 1 set. This one behaved well but sadly I managed to delete the video so you’ll have to take my word for it! As per the (Hatfield) timetable it was replaced in platform 4 a few minutes later by the next inner suburban arrival. This was headed by BRCW Type 2, D5312. This again behaved fairly well on the run in apart from a slight twitch on the double slip approaching the platform which was caused by inadequate cleaning. After cleaning I staged a rerun for the video. Sadly things didn’t go so well when it came to the run round! The loco stalled on one of the points which seems to have lost the ability to switch frog polarity. I left it there and will be on my back under the layout tomorrow.
  6. I’m just back from a day out in Birmingham watching the mighty QPR pick up another away win. A very satisfying day. Anyway, I’m pleased to see that ‘container gate ‘ seems to have fizzled out while I was out of action so I will be leaving my illegal container where it is.
  7. I think it’s no different today. The only thing they can read now is a positive Covid test!
  8. I have a fairly flexible timeframe from nationalisation until 27/9/1962. But I tend to concentrate around the late ‘50s. This train is probably defined by 60522 with the early emblem as it had a general in March 1958 when I presume it got the later version. Some of the wagons may define it as well but I haven’t thought that deeply, it’s just meant to be typical of a late ‘50s fitted goods. I presume that regulation would have come in by then, so perhaps I should remove the container.
  9. I know it wasn’t allowed, but I think there are pictures of it happening in practice. I can’t for the life of me remember where I saw that photo though! If nobody comes to my defence I will remove it for now!
  10. Today’s train was more straightforward to get going. It only needed one coupling mismatch and a couple of undone 3links sorting and then ran perfectly. Probably helped by RTR reliability with the loco which is the excellent new Hornby model renamed and weathered by me and fitted with YouChoos’ sound project. And by popular request here is the video.
  11. Clive, Yes, I think that would be possible. But the problems are greater than that. The rod linking the cross head to the centre driver had bent almost 90 degrees and I bent it back before the photo. So I think I need to strengthen that - perhaps by laminating some brass strip on the back. And I suspect I also need to deal with the white metal rod which goes into the cylinder. I will investigate and report back - probably on Coulsdon Works. Andy
  12. Thanks Clive, I look forward to seeing your take on these somewhat different coaches. You may remember I built the shorter D.190 version from the Southern Pride sides (they market them as D.305 but they're not). I rather mucked up the paint job as I went for LNER brown (because I couldn't face painting ersatz teak on a non panelled vehicle) and chose a rather too orangey colour (Precision Golden Teak). Still an interesting vehicle. Andy
  13. Next rake to be tested is my down Aberdeen fish empties. I had to choose a down train as the up is out of use for the track repairs discussed above. Again this proved problematic. initially I had a couple of Hornby couplings drop out of the slot on the bottom of the wagon and result in a detached train. A spot of superglue sorted that. I then went for a higher speed circuit and the loco self-destructed its valve gear as shown below. I’ve had problems with the valve gear on this one before, so I think it needs a rebuild and I will have to get rid of the white metal rods which go into the cylinder. This is a Nucast V2 on the original white metal chassis bought for £60 on eBay. I found a replacement V2 off shed - 60814. This is another Nucast V2 but on a brass chassis with a quiet Portescap. A lovely loco which was another ebay find but a bit more pricy at £85. Still a bargain compared with the silly money Bachmann are now asking! Here’s the video showing (I hope you agree) how quiet the motor is. Happy New Year to all Gresley Jn followers. Andy
  14. Thanks for all the comments on my track problems. I’m sure that temperature fluctuations are part of it. Indeed the oldest part of the layout which is the section through the station was laid about 9 years ago and was my first track laying for 35 years. I forgot about expansion joints and ended up with some pretty warped track which I had to lift and cut small sections off to allow for expansion. I also ignored the rule about a wire to every piece of track. This has resulted in occasional loss of power to sections and I had a couple of those recently when I started running trains again. I find that a drop of electrolube on the rail joiners and a wiggle with some pliers generally restores power. Not the right way but it seem to work! The viaduct section was laid much later but is compromised as the section beyond the viaduct needs to lift out for access to the water tank (the perils of loft layouts!). This has resulted in a double rail joint as shown below. The discolouration is because the PVA is still drying after my repairs. I will test this next week once it’s fully dried and post a video.
  15. I'm just catching up on the huge number of posts on here during the last week. I'm afraid that I can't add much to the goods wagon debate although I've found it fascinating....and scary when I look at my goods trains! However this photo caught my eye, not for the fruit D from 'the other railway' but for the third coach which I believe is a D.305 steel panelled CK in maroon. Can anyone confirm my suspicions? If so, I'm quite surprised to see one in a steel five set as late as the maroon era as I thought they'd all been replaced by Mk1 or Thompson CKs by that time.
  16. As it's 'show and tell' time, I present a selection of my modelling for this year. I'm not up to the quality of many of the people who present models on here, but I'm slowly improving and I think my quantity is well up there! I've done a lot of O gauge this year working on stock for the new club O gauge layout which is a Minories style London terminus set in the inter war years. In O gauge there have been a lot of Kirk kits. They are excellent vfm by O gauge standards and I rather enjoy the modular nature where the coaches sides are assembled from individual door & window components - rather like the cut 'n' shuts I used to do with my 00 Kirk kits. Here we have: A BT-T twin art. A BG. Half a quad art with some underframe and interior work still required. The second half is well under way. A F-T twin art. I have finished this off but can't find a finished photo and it's packed away at the moment. On the 0 gauge loco front, three locos were completed: I built this NMRS/ Meteor C12. A lovely kit and quite easy to put together. I also built this J69 from 3D printed parts sitting on a Dapol Terrier chassis. And finally fettled this ready built kit with new pick ups etc. and repainted into LNER livery. In 00, there were a few loco projects: A BEC J69 bought for next to nothing several years with the basic body assembled and a couple of slabs of brass as the beginnings of a chassis. It's been in the roundtoit pile since then but finally got completed this year. I'm afraid it still awaits weathering! An ex GC F2 from a Cotswold kit bought in terrible condition and fettled with some SE Finecast parts. It sits on a Bachmann L&YR chassis. @richard i of this parish took the other halves (ancient chassis and Bachmann body with a few SE Finecast bits) and built a rather splendid GCR version which has been shown on here. Jamieson V2 on Comet chassis cobbled together from different eBay purchases. Hornby A2/3 renumbered and weathered. Bachmann WD renumbered and weathered. Heljan O2 weathered. Bachmann C2 backdated to late LNER condition as 2881 based on a photo in Eric Neve's East Coast from KX. On the 00 coach front, there's just one entry. This GNR BCL from an Isinglass kit. I had pestered Andy Edgson for this for a couple of years and it finally paid off. They survived on KX outer suburban services until the mark 1s and it looks rather good with my Bachmann C2 (as above). That's all folks! Andy
  17. I’m sure you’re right. It gets pretty warm in summer and can get cold if we ever get a winter. It’s not damp though so shouldn’t be too much of a problem. The end of the viaduct has always been a bit of a lurch which you may have spotted in some videos (although I tried to hide the worst if it!). I think a bit more movement over last Summer must have been the straw that broke the camel’s back.
  18. I’m finding it quite frustrating as each train which emerges from the fiddle yard throws itself off the rails at some point or other. Most seem fine once they’ve done two or three circuits as though they somehow ‘warm up’. I don’t quite understand this but even when I go back to them the day after they now seem to run faultlessly. Some problems are more obvious, and my Hull fish was one of those. Several vans consistently jumped off the rails at the end of the viaduct and one over my diamond crossing. The diamond crossing was caused by a dropping tension lock which was quickly solved with a pair of loppers. The viaduct problem was more significant. It’s always been a bit rough there and seems to have got worse over the last few months. I tried weighting some of the worst offenders - previously unweighted Parkside kits. This improved things but they still sometimes derailed at speed. So I lifted the track, packed it with ballast and glued it back down - I felt like Network Rail! It’s still not perfect but much better and I don’t seem to get derailments now. Now the train is running smoothly, here it is - a final picture for now with the temporary back scene. The K3 is a SE Finecast kit bought off ebay and renumbered/ weathered. and here is a video.
  19. Tony, I think you’re fine with the fish vans. They were BR built to an LNER design and introduced from 1950 and. The blue spots which some of yours have represented vans fitted with roller bearings for faster running and were converted from the beginning of 1958, so you’re just about OK on them too. I’m less convinced about the A2/3 on the presflos and we’ve discussed this before on this thread a couple of years ago so sorry to raise it again. I know there is a reference in one of Townsend’s books to this but he refers to a one off, albeit in glowing terms. It was also much later, 1963 from memory, by which time the train would have been formed of Cemflos. I believe the block cement traffic started on the ECML in 1960 with Presflos and converted to Cemflos in 1961. So you have a one year window in which to run the Presflos provided you’re prepared to be flexible with your 1958 timeframe. It’s a good looking train so why not. But the regular power for this train was a 9F or a V2 until the 33s took over (1962 or 1963 I think). Andy
  20. Another photo while I have the temporary back scene up. This time it’s 60009, Union of South Africa, on the up Lizzie. And here’s a video.
  21. Gilbert, I’m surprised to see the Gresleys on 0800 KX-LDS. Is this now the Saturday timetable? Andy
  22. I think that’s missing the point, the main reason for dieselisation was to reduce costs rather than speed services up. I’m pretty sure the whistlers managed that (once teething problems were sorted out). And I, for one, am very fond of them…but then I never saw steam in service.
  23. Thanks. I do like the sound project on this. It’s recorded from the K4, ‘roughened up a bit’ and then adjusted for wheel size. More than one Triang Hornby I’m afraid! A few steel and a few 7 planks. I know they’re not right but putting together a 45 wagon coal train is expensive and they can be picked up for under £5, plus they run reliably when the wheels are swapped for modern ones and, once weathered, I don’t think they look too bad as part of a long train. Just don’t tell Headstock! To balance the train out there are several Parkside kit built minerals which look much better but I have to put them at the back as they fall off if they’re towards the front. Merry Christmas to all. Andy
  24. It’s been ages since I posted on here. I normally leave Gresley Jn alone during the Summer as it gets too hot on the loft. But this year O gauge projects rather took over and I never got back to it. This was not helped by nicking the Powercab for the O gauge - both club and garden layouts! So when I wanted to run the layout, I had to do lots of unwiring and rewiring of controllers including the 5 amp boosters. Anyway, this situation could not be allowed to continue, so I built a box to house my DCC kit in from an old Port bottle box which I varnished. All the connections are done with plugable chocolate block connectors so the box can be moved easily from layout to layout. I then made a shelf on Gresley Jn for the box to fit on and I think it looks quite neat. The box is held in place with Velcro. Not rocket science! But it’s got me running trains again so it must be a good thing. In anticipation of having friends round to ‘play trains’ again in the New Year (Omicron permitting!), I’m trying to get the short sequence running smoothly. This basically involves those trains which live on the layout rather than digging things out if cassettes. I find it easier to get this running reliably whereas stuff taken out of cassettes doesn’t always run reliably first time. Here is a view of my long loaded coal headed by O2, 63983. Having set up the moveable back scene for this shot, I also took a video.
  25. My favourites are the views of northbound trains snaking out of the station taken from Spittal Bridge. I also love it when you show all the stock but those are for interest rather than artistic merit!
×
×
  • Create New...