Jump to content

London Southwark

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by London Southwark

  1. 33002 has a totally different shade of grey to any of them seen on the right 33047 is on the left
  2. Mine is function 3 for the Bachmann 4tc but for the cep it's function 0&1 for the lights but they have the same type of decoder check all the functions.
  3. Have we all fallen in to the trap here. We are all now talking about him this thread is now six pages long about a guy who runs his trains on a carpet and gives one sided review on models ( how the hattons 66 in not on that worst list is beyond me). How many of us have now gone and watched his videos because of this thread . Proves what he is doing is working he's a crap reviewer but a great influencer which is why the company's love him.
  4. OK Sam we all will say sorry but at the end of the day it's just a opinion ( nice carpet)
  5. Not Intrested in Sam's trains myself it's aimed at kids. I'm also not Intrested in his opinions in what's good or bad as he's views are biast towards the company's who pay him sadly with him it's about subscriptions and views and money not about the models ( just my opinion). I think most modelers just take him with a pinch of salt
  6. Try another decoder I had a issue like that I stripped the loco down and after all that it turned out the chip was defective.
  7. Enamel thinners can remove factory weathering as I did when redoing the rubbish Heljan weathering on 33 012 a before and after
  8. Renumbered a Heljan 33 012 into a loco I think only lima did a version of. I give you 33 052 Ashford Numbers might need to be redone the 52 looks wonky Numbers - from railtec Plates from - fox
  9. Selhurst allocated class 205 and 207s were used on the Clapham Junction - Kensington olympia shuttle service as well
  10. Had the same problem problem with mine but mine smelt of burning to.Heljan have used white grease to lubricate it.The grease is everywhere had to remove some of mine was getting hot to think the grease was burning it wasnt a electrical smell it was oil burning smell. I ran it it in for longer than normal the smells gone and its not hot anymore I have also had this problem with the gaugemaster 33025 as well.
  11. Yeah I shook the jar well before hand. It does dry quite fast so I used thinners on a cotton bud. It also doesn't dry glossy its quite a matt finish I also finished it off with humbrol matt varnish to
  12. Weathered all of theses with just humbrol dark brown wash
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.