Jump to content

kintbury jon

Multimaus DCC Consisting

Recommended Posts

Evening all,

 

I have 2 Hornby SNCF 67400 diesels, both with sound that I would quite like to double head.

 

When running them on the same address, whilst they run nicely together, the sounds are identical (not surprisingly) at the same time.

 

Setting them to different addresses I can independently switch them on.  As I have 2 controllers I can attempt to run them separately though (not surprisingly) it is difficult to get them accelerating or decelerating together without them fighting each other.

 

So, modifying the locos so that CV19 is set to the same value means I can operate the sounds separately, but can double head them as a consist.  Starting up the locos at a different time, they seem to be more out of sync noise wise( which sounds better).  However... I am not able to then operate the locos separately (eg uncouple them and move them away separately).

 

So, question is, is there a mod that I can do so that I can control them separately as well as together?  Having searched a few posts I am thinking the answer is no but thought i'd ask just in case it is!  

Edited by kintbury jon

Share this post


Link to post
Share on other sites

cant you drive them independently on their original, unique addresses and only use the consist address when you want to move them together?

Share this post


Link to post
Share on other sites

One loco is address 3, one is 67 and the consist is address 50.  Both locos have CV19 set to 50.

 

When selecting 3, all functions work but the loco won't move.  Ditto when selecting 67 for the other loco.

 

When selecting 50, none of the functions work but the locos will move simultaneously. 

Share this post


Link to post
Share on other sites

Look at CV21 and CV22.   When the loco is in a consist (non zero value for CV19), those control which functions work on the consist address (50) and which work on the loco address (3 and 67 respectively). 

 

- Nigel

Share this post


Link to post
Share on other sites

One loco is address 3, one is 67 and the consist is address 50.  Both locos have CV19 set to 50.

 

When selecting 3, all functions work but the loco won't move.  Ditto when selecting 67 for the other loco.

 

When selecting 50, none of the functions work but the locos will move simultaneously. 

 

If you like to have some functions working also on the consist address you can define that in CVs 21 and 22.

Description is included in every manual.

 

If you want to switch from consist to separate operation use PoM to set CV 19 to 0 after end of the journey.

A good controller is able to do that.

Locos won't move on their normal address if CV 19 is greater than 0.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.