Jump to content

This forum area will be available for the first couple of weeks for members to make test posts to explore functionality.

Sign in to follow this  
srihaggis

No Space Bar

Recommended Posts

Hi. Probably the wrong place to ask, but is anyone having issues replying to private messages? 

 

I've bought a new laptop (Win10 using Edge), and whenever I try to reply the space bar will not function, but I can type normally minus the space bar.

 

Currently using my android phone to reply to messages, bit long winded but gets the message across, no pun :)

Share this post


Link to post
Share on other sites
 

I experience this occasionally.

 

A work around is to type your first word, use the mouse to click somewhere in what you have just typed and tap the space bar. Delete that space, click back to the end of your word and it works fine from then on.

 

Bit of a pain but it works for me.

Share this post


Link to post
Share on other sites

Hi. Probably the wrong place to ask, but is anyone having issues replying to private messages? 

 

I've bought a new laptop (Win10 using Edge), and whenever I try to reply the space bar will not function, but I can type normally minus the space bar.

 

Currently using my android phone to reply to messages, bit long winded but gets the message across, no pun :)

 

Happened to me too.

Then I went to the second line and it was OK from there on. Very strange !

Share this post


Link to post
Share on other sites

YeahIgetthat

 

It is only since I got a new laptop on Windows 10 though and only on RMweb, as far as I have found out so far.

Share this post


Link to post
Share on other sites

When browsing a web site, the space bar acts as a scroll bar, ie you can scroll down the web page by hitting the space bar. Shift + space bar scrolls up.

 

The problem arises here because the RMWeb software is probably not initializing the reply box correctly, so Edge thinks you are scrolling. You can work around it - see http://www.rmweb.co.uk/community/index.php?/topic/129979-strange-problem/?hl=edge&do=findComment&comment=2996171

Share this post


Link to post
Share on other sites

Click on the Reply box (where you want to type), then double click on the "Font" box in the header. (As though you were going to change the font, but don't actually change it). Then when you go back to type in the message box, the space bar works.

 

Stewart

Share this post


Link to post
Share on other sites

Progress??

Yet another reason fo me not to "upgrade" to windows 10.

Never had this trouble with pencil and paper!!!

 

Mike.

Share this post


Link to post
Share on other sites

Happens to me when posting on here from time to time (but notthistime)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.