Jump to content

Steam "Chuff" Rate

Stuart G

Recommended Posts

I have encountered an odd problem when modifying the configuration C.V.s on LokSound V5 decoders.

I change the following C.V.s to these values:

CV27 - 000; CV29 - 026; CV47 - 001; CV49 - 017; CV50 - 000; CV124 - 036

The result is that when I start a steam locomotive, the Chuff Rate is absolutely 'mad' and attempting to synchronise the Chuff Rate C.V.s (CV57, CV58 & CV249) has very little effect.


Reconfiguring similar C.V.s on Zimo decoders does not cause any such issues.


Can anyone offer a reason why this happens?

Link to post
Share on other sites

Did you also change CV2? This has a big impact on chuff sync.

For example, if CV2 = 1, you should start with CV57=200 and CV58 = 50.

And before that (but after setting CV2) you need to do the CV54/F1 procedure, see instructions.

Link to post
Share on other sites

I did chnage CV2 to '001', not realising that this would affect the Chuff Rate.

 One option open is to do a 'factory reset' (CV8 - 008) and re-configure the required C.V.s, leaving CV2 at its original value.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...