Jump to content

Recommended Posts

Posted (edited)

Now....I hope everyone’s sitting down.......got home from a trip out to find the postie had left a couple of parcels in the log store. One was a replacement set of solar lights........the other was from Dapol and contained three replacement GW LQ home signals!!!

I’ll test them before fitting but this was an unexpected and positive move by them.

Edited by acg5324
  • Like 7
Link to post
Share on other sites

Still keeping you on tenterhooks....haven’t tested the Dapol signals yet!

 

Spent a couple of hours today under the baseboards checking that the diode mattrixs do what they should. So far two point motors wired the wrong way round......easily corrected. One point rod has fallen out...........and I’ve found a route that’s missing a diode!

...time for some Ibuprofen for my knees and back......and maybe some curry, beer and wine in friends garden later!!!

 

Have a good weekend all.

  • Friendly/supportive 2
Link to post
Share on other sites

Andy when working under my baseboard I have a moulded wooden seat and back as one unit I brought from IKEA , no legs you sit on it as a normal seat and the back holds you upright you can even lean back to look up using your legs as a counterbalance 

  • Informative/Useful 2
Link to post
Share on other sites

Back under the baseboard for a bit this morning.....the missing diode was actually one ending on the wrong PCB track. New diode fitted and old one cut out.....sorted. That’s 1/4 of the fiddle yard working as it should.

 

To paraphrase Ted Hastings from Line of Duty.......Jesus, Mary, Joseph and the wee donkey! ........tested the Dapol signals and they all work correctly. Well done Dapol.

  • Like 2
Link to post
Share on other sites

More testing this afternoon, cleared up a couple of faults.....the wires to points 8 and 9 were reversed due to someone marking the points the wrong way round!

Just one set of routes to check out on the Southern end of the fiddle yard now, everything else at that end is checked and working correctly.

  • Like 3
  • Friendly/supportive 1
Link to post
Share on other sites

Tad damp bank holiday...cleared all the faults at the Southern end and switched the DCC Concepts CDU over to twin output.....nice wallop on the points now. 
I’ve made a start on the Northern end route setting. Of the 10 routes available 5 are OK and 5 are not! On 4 of 5 routes points 1 and 2 don’t appear to throw. I suspect they are wired the wrong way round. More investigation later in the week.

  • Like 1
  • Friendly/supportive 1
Link to post
Share on other sites
12 hours ago, acg5324 said:

Tad damp bank holiday...cleared all the faults at the Southern end and switched the DCC Concepts CDU over to twin output.....nice wallop on the points now. 
I’ve made a start on the Northern end route setting. Of the 10 routes available 5 are OK and 5 are not! On 4 of 5 routes points 1 and 2 don’t appear to throw. I suspect they are wired the wrong way round. More investigation later in the week.

I wonder what happened to the 10,000 microfarad CDU I loaned the club for Tarrant Riverside all those years ago?

Link to post
Share on other sites
1 hour ago, St Enodoc said:

I wonder what happened to the 10,000 microfarad CDU I loaned the club for Tarrant Riverside all those years ago?

Is that the one that was on Springfield Parkway? ........... probably still going strong.

  • Agree 1
Link to post
Share on other sites

Had a parcel arrive from DM-toys in Germany today.....ordered Friday and no customs to pay. Sent via UPS. Amongst the pair of Tomytec artics I’d ordered and the packs of road wheels and tyres was an MF Trains Autic.... articulated 3 axle car transporter.....nice model, runs well and nicely painted etc. It’s 1/160 of course so I thought it would scale down well as the originals would be to Berne gauge. It’s still wider than I expected.  It might get route restricted.

The plan is to make some Renault decals and redecorate it as such.

https://zenfolio.page.link/a3AQw Photo from Paul Bartlett

The model is more yellow than this shows

 

 

 

43C8C02A-CAD7-4265-8883-890BA2DD32A9.jpeg

  • Like 11
  • Interesting/Thought-provoking 1
Link to post
Share on other sites

Spent a couple of hours jammed under the baseboard sorting out the diode matrix faults at the northern end of the layout. As I thought they were down to wiring issues, with 12 sets of wires on a connecting block arse about face........obviously I must have been short of beer or wine when I wired them up! 
Just need to fully check the routes, but it’s looking good so far.

  • Friendly/supportive 2
Link to post
Share on other sites

All routes checked this morning and all bar two are fine, one looks like the diode has become unsoldered, the other hasn’t been checked properly as its two boards away, so maybe a jumper issue.

 

The district line got added to the control panel yesterday as well.

 

I’m off to the TUI shop at the weekend....see what all inclusive holidays they’ve got in the South Sandwich Islands as this is one of the 12 places we can go on holiday without isolating on return!

Edited by acg5324
  • Friendly/supportive 1
Link to post
Share on other sites

This was the offending, connecting block, you can just make it out...just above the diode matrix.....right in the corner and the most inaccessible of course.......shouldn’t really blame it on the connecting block!!!!

F23D7503-0DC6-4900-ADDF-B5F87202D065.jpeg

C970641D-942D-4C09-8159-C34B4F9A1DF5.jpeg

Edited by acg5324
  • Like 2
  • Interesting/Thought-provoking 1
Link to post
Share on other sites
4 hours ago, acg5324 said:

I’m off to the TUI shop at the weekend....see what all inclusive holidays they’ve got in the South Sandwich Islands as this is one of the 12 places we can go on holiday without isolating on return!

 

Is that between Ramsgate and Deal? :jester:

  • Like 1
  • Funny 3
Link to post
Share on other sites

Fault cleared on Route C this morning after extending the tails on the diode to make it more securely soldered to the PCB. the point motors that needed adjusting has been sorted but not permanently fixed yet. That leaves route L into the loco siding to check.

 

As it’s such a grotty day today I’m going to have a good tidy up......and run some trains!

  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.