Jump to content
 

Model Rail / Heljan Class 11 0-6-0DE


Hippo
 Share

Recommended Posts

1 hour ago, Tony Cane said:

Hi Chris

Thanks for the response and the information on spares.

While I can see the attraction of doing the variation of a locomotive without rear sand boxes, this has been poorly implemented on the model. By just not fitting the sand box two holes are present in the frames and the head of a large screw in visible. Ideally a plug in overlay could have corrected this. But being realistic about this particular variant it is, I suspect, the least popular version. I am frankly surprised and delighted that a model in WD livery was produced. This and the superb model of Basra have already involved extra tooling for the much appreciated head lamps and conduit. Further tooling for better renditions of the missing sand boxes does not make economic sense. My intent is to get a more typical appearance by covering the un-prototypical features. I will fabricate a pair of sand boxes and create a more satisfactory model.

 

Regards

 

Tony Cane

I guess the alternative would have been to do it like all the others, with the sandboxes on, and leave it to the modeller to take them off if he wanted to. However, when you look at it from a manufacturer's (or in our case a commissioner's) viewpoint, there's always a desire to provide as many versions, variants and liveries as possible, as simply as possible. That's what makes the total run of models attractive to as many buyers as possible, and helps to ensure that they sell out - which is imperative these days. (CJL)

  • Like 3
  • Agree 1
Link to post
Share on other sites

9 hours ago, Wickham Green too said:

Might class 08 sandboxes be available elsewhere ?

Hi

 

Thanks for this suggestion. Bachmann UK spares have them for 50p each and they look like they are the same shape and size.

  • Like 2
Link to post
Share on other sites

On 17/08/2023 at 09:06, NHY 581 said:

I agree.

 

I'm interested in a few examples of both Class 11 and Class 12 but I'm not commiting to any until I know they run well and have been assembled properly, something which has proved tricky for Heljan to accomplish with the PWMs. 

 

Rob. 

So, have the running issues with the PWMs been repeated with the class 11s; or are these latest models good, reliable, runners?

Link to post
Share on other sites

4 minutes ago, Rhydgaled said:

So, have the running issues with the PWMs been repeated with the class 11s; or are these latest models good, reliable, runners?

If you look through the previous couple of pages , you'll see the reaction is overwhelmingly positive .

Unlike the PWMs , the class 11 have lights , have no body fit issues and run as sweet as a nut .

Obviously made in a different factory

 

  • Like 1
  • Agree 1
Link to post
Share on other sites

  • RMweb Gold

I have one which was fitted with Digitrains Sound after a period of successful running in. I will bring it to SWAG on Sunday and can give it a run out on Cropper Street if desired...

Chris H

  • Like 1
Link to post
Share on other sites

  • RMweb Gold
1 hour ago, Gilbert said:

I have one which was fitted with Digitrains Sound after a period of successful running in. I will bring it to SWAG on Sunday and can give it a run out on Cropper Street if desired...

Chris H

 

That would be good to see and hear, Chris. 

 

Thanks. 

 

Rob. 

Link to post
Share on other sites

.

 

If anyone here is going to the MODEL RAIL LIVE exhibition this weekend, could you please ask the Model Rail people if they have confirmed that they will be producing the Class 12 versions.

 

Thank-you,

 

.

Link to post
Share on other sites

4 hours ago, Rhydgaled said:

So, have the running issues with the PWMs been repeated with the class 11s; or are these latest models good, reliable, runners?

For what it’s worth, my Class 11 is a beautiful runner. Like the PWM, it has a cab light but no exterior lights. Some do, so check before buying if running lights are important to you. My second PWM is also a good runner but the first was a dog. Unfortunately, it is missing one sandbox. I haven’t summoned up the courage to send it back for fear that I’ll get another dog.

Link to post
Share on other sites

On 26/04/2024 at 12:45, No Decorum said:

For what it’s worth, my Class 11 is a beautiful runner. Like the PWM, it has a cab light but no exterior lights. Some do, so check before buying if running lights are important to you. My second PWM is also a good runner but the first was a dog. Unfortunately, it is missing one sandbox. I haven’t summoned up the courage to send it back for fear that I’ll get another dog.

We'll need to find out, "Who Let The Dogs Out?", 🤔

Neil.

  • Funny 2
Link to post
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
Posted (edited)

Hi Everyone.

 

I have fitted just a Loksound Micro decoder with Roads & Rails sound into my LMS 7120 version on a rolling road & it seems to be fine.

 

I have a couple of questions.

 

(1) Is there a list of the functions available for the installed sound file ?

 

(2) If I fit the stay alive do I have to configure the stay alive to work ?

In the Loksound manual Page 69 it says to change a couple of CV's for the power pack to work ?

 

Thank you.

Tony.

Edited by amdaley
Link to post
Share on other sites

  • RMweb Premium
2 hours ago, Enterprisingwestern said:

 

Great smooth runner but it don't pull much, or is it just mine?

 

Mike.

At 09:17s the one I have is starting 600g dead weight on a 3% gradient, which is pretty good. Not had it on a layout pulling a lengthy train yet.

At Railex this past weekend it worked well too, operating a good few hours consecutively shunting wagons on Peco Cd75 mix of trad Streamline and Bullhead.

  • Like 1
Link to post
Share on other sites

  • RMweb Gold
12 hours ago, amdaley said:

Hi Everyone.

 

I have fitted just a Loksound Micro decoder with Roads & Rails sound into my LMS 7120 version on a rolling road & it seems to be fine.

 

I have a couple of questions.

 

(1) Is there a list of the functions available for the installed sound file ?

 

(2) If I fit the stay alive do I have to configure the stay alive to work ?

In the Loksound manual Page 69 it says to change a couple of CV's for the power pack to work ?

 

Thank you.

Tony.


Whose sound file did Jamie install for you? That would be the place to go.

 

And yes you do need to change CVs for the power pack to work as per the manual

 

Have fun!

 

 

  • Like 1
Link to post
Share on other sites

  • RMweb Gold
7 hours ago, PMP said:

At 09:17s the one I have is starting 600g dead weight on a 3% gradient, which is pretty good. Not had it on a layout pulling a lengthy train yet.

At Railex this past weekend it worked well too, operating a good few hours consecutively shunting wagons on Peco Cd75 mix of trad Streamline and Bullhead.

 

Did you try pulling rather than pushing Paul, you've got physics on your side doing it that way.

 

Mike.

Link to post
Share on other sites

  • RMweb Premium
57 minutes ago, Enterprisingwestern said:

 

Did you try pulling rather than pushing Paul, you've got physics on your side doing it that way.

 

Mike.

Actually this one I didnt, I usually do! I can do it later this week. The model didn’t strike me as being likely to be wanting. In the past doing similar tests on locos I’ve not experienced any significant differences

  • Friendly/supportive 1
Link to post
Share on other sites

14 hours ago, amdaley said:

Hi Everyone.

 

I have fitted just a Loksound Micro decoder with Roads & Rails sound into my LMS 7120 version on a rolling road & it seems to be fine.

 

I have a couple of questions.

 

(1) Is there a list of the functions available for the installed sound file ?

 

(2) If I fit the stay alive do I have to configure the stay alive to work ?

In the Loksound manual Page 69 it says to change a couple of CV's for the power pack to work ?

 

Thank you.

Tony.

A simple email to Richard should sort this out .

I recall asking him for a list of functions and I got it .

If a CV  value needs to be changed to recognise the stay alive , he will have the info for that too .

I've fitted a few stay alives to my shunting locos and I've never had to mess about with CV's though things may have changed .

You can test the stay alive by picking the loco off the track while running .

If it still runs , there's no problem. 

  • Like 1
Link to post
Share on other sites

3 hours ago, Phil Bullock said:


Whose sound file did Jamie install for you? That would be the place to go.

 

And yes you do need to change CVs for the power pack to work as per the manual

 

Have fun!

 

 

Thanks Phil.

I just took the recommended sound file.

Tony.

Link to post
Share on other sites

1 hour ago, Albie the plumber said:

A simple email to Richard should sort this out .

I recall asking him for a list of functions and I got it .

If a CV  value needs to be changed to recognise the stay alive , he will have the info for that too .

I've fitted a few stay alives to my shunting locos and I've never had to mess about with CV's though things may have changed .

You can test the stay alive by picking the loco off the track while running .

If it still runs , there's no problem. 

I've sent a couple of emails.

The first bounced back because his mail box was full.

He hasn't replied to the second email yet so I thought I would ask here.

Tony.

Link to post
Share on other sites

3 hours ago, amdaley said:

I've sent a couple of emails.

The first bounced back because his mail box was full.

He hasn't replied to the second email yet so I thought I would ask here.

Tony.

Had a little scout around d for my 25 with JG sound that I bought off him when you could buy them off ebay .

The function sheet is shown in the pic .

I doubt much has changed since that sheet was printed 20240528_133650.jpg.6f280a6997aa346344adf705af0bb008.jpg

  • Thanks 1
Link to post
Share on other sites

2 hours ago, amdaley said:

Richard came back to me with the function list.

It might be of use to others.

Function List..png

Apologies for sending you the function list for the 25 when it should have been the 08 .🙈

Blonde moment! 

  • Funny 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...